• posted a message on The Lizzy Anvil

    no mater what you do someone will take advantage and use thing illegally its too bad. wonder if you can do anything about it..... i really like this mod in 1.8.9 and totally wanted to use it again in 1.9 (almost everything i was using in 1.8 is available in 1.9 now ), but it is what it is i guess 

    Link Removed
  • posted a message on MyWorldGen

    perhaps but reverse porting is not so easy and most servers will just use 1.7.10 till the updates are done for 1.9 most of the mods for 1.7 are pritty much done getting updates anyways as the community as a whole is moving toward 1.9 prediction is 3 months for most played mods to be 1.9 forge has been out for 3 days and we have over 40 mods already ported over 

     

    and if you look there are 1.7.10 versions dating back to september 2 years ago

    Link Removed
  • posted a message on Entity LagFix / Lag Fix

    yes plz

     

    Link Removed
  • posted a message on Contraptions

    in 1.8.9 its JEI and yes you have minetweaker but you don't need it for this mod 

    Link Removed
  • posted a message on Slimeless Flatworlds

    most amazing mod ever

    Link Removed
  • posted a message on Mr. Fusion

    we now have half a dozen in 1.8.9 that use RF and most of the rest of the tech mods havn't been updated in 5-6 months for 1.7.10.. yes its an akward transitional period but the official RF API is now out for 1.8.9 and we are seeing a lot of movement in that direction i tryed to update my 1.7.10 pack yesterday and i cant there are too many that have moved to 1.8.9 the ones that are updating are starting to break the ones that are no longer being updated (many of which are being worked on for 1.8.9) 

     

    Link Removed
  • posted a message on WuestUtilities

    your link for 1.6 is a error 404 page 

    Link Removed
  • posted a message on Dark Roleplay Medieval

    so... jei cant seem to tell me how to make anything so how do you make anything?

    Link Removed
  • posted a message on Hollowing

    so the item seems to not work 

    Link Removed
  • posted a message on WuestUtilities

    ok so testing the new one seems to work great however i get a new starter house on my server every time i die in survival ... which is a bit too many houses any way to limit it to first time login or something? 

     

    Edit: i see you have a 1.4 now i will test that now

    Link Removed
  • To post a comment, please or register a new account.