• posted a message on Armory

    The client still works, despite the message that pops up on there implying it won't unless you merge accounts :)  I checked the faq's about merging accounts & everything said it's optional, so I haven't done it.

    Link Removed
  • posted a message on Armory

    The fix for the 'paperdoll' error worked, but now I have this one. Ideas?

    Date: 2017-06-21 23:09:50
    ID: 2
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Armory\Core\ArmoryQuests.lua line 243:
    script ran too long
    Debug:
    [C]: GetQuestLogLeaderBoard()
    Armory\Core\ArmoryQuests.lua:243: funcAdditionalInfo()
    Armory\Core\ArmoryDbEntry.lua:219: SetExpandableListValues()
    Armory\Core\ArmoryQuests.lua:288: UpdateQuests()
    ...terface\AddOns\Armory\Frames\ArmoryQuestLogFrame.lua:96: func()
    ...nterface\AddOns\Armory\Core\ArmoryCommandHandler.lua:182: Execute()
    ...nterface\AddOns\Armory\Core\ArmoryCommandHandler.lua:122: OnTimerUpdate()
    ...nterface\AddOns\Armory\Core\ArmoryCommandHandler.lua:49:
    ...nterface\AddOns\Armory\Core\ArmoryCommandHandler.lua:49
    Locals:

    AddOns:
    Swatter, v7.4.5714 (TasmanianThylacine)
    NPCScanOverlay, v7.1.0.1
    NPCScanOverlayBroker, v1.2.7
    Ace3, v
    Armory, vv14.1.0
    ArmoryGuildBank, vv14.1.0
    Atlas, vv1.41.18
    AtlasBattlegrounds, v1.39.00
    AtlasBurningCrusade, v1.39.00
    AtlasCataclysm, vv1.41.02
    AtlasClassicWoW, v1.39.00
    AtlasClassOrderHalls, vv1.41.05
    AtlasDungeonLocs, v1.39.00
    AtlasLegion, vv1.41.05
    AtlasMistsofPandaria, vv1.41.00
    AtlasOutdoorRaids, vv1.41.05
    AtlasScenarios, vv1.41.00
    AtlasTransportation, v1.40.00
    AtlasWarlordsofDraenor, v1.39.00
    AtlasWorldEvents, vv3.21
    AtlasWrathoftheLichKing, vv1.41.00
    AtlasLoot, vv8.04.03
    AtlasLootBurningCrusade, vv8.04.03
    AtlasLootCataclysm, vv8.04.03
    AtlasLootClassic, vv8.04.03
    AtlasLootLegion, vv8.04.03
    AtlasLootMistsofPandaria, vv8.04.03
    AtlasLootWarlordsofDraenor, vv8.04.03
    AtlasLootWrathoftheLichKing, vv8.04.03
    Babylonian, v5.1.DEV.332(/embedded)
    BattlePetCount, v1.8.13.1
    BeanCounter, v7.4.5714 (TasmanianThylacine)
    Configator, v5.1.DEV.406(/embedded)
    DailyGlobalCheck, v
    DailyGlobalCheckLegionWorldQuests, v
    DBMArchaeology, v
    DBMCore, v7.2.8
    DBMDefaultSkin, v
    DBMInterrupts, v6.2.0
    DBMLDB, v
    DBMStatusBarTimers, v
    DebugLib, v5.1.DEV.337(/embedded)
    Decursive, v2.7.5.2
    Enchantrix, v7.4.5714 (TasmanianThylacine)
    FishingBuddy, v1.7.13a
    HandyNotes, vv1.4.13
    HandyNotesLegionRaresTreasures, v1.01b
    HandyNotesLegionTreasures, v1
    HandyNotesSuramarTelemancy, v1
    HandyNotesTreasureHunter, v1
    HandyNotesWorldMapButton, v2.6
    Informant, v7.4.5714 (TasmanianThylacine)
    LegionWardrobe, v27
    LibBabbleBoss30, v
    LibBabbleFaction30, v
    LibBabbleItemSet30, v
    LibBabbleSubZone30, v
    LibDropdown10, v1.0
    LibEffects10, vv1.0.1
    LibExtraTip, v5.12.DEV.423(/embedded)
    LibFrameAnchorRegistry10, v
    LibItemUpgradeInfo10, vRelease-70200-28 70200
    LibSharedMedia30, v3.0-97
    LoreLibrary, v7.0.04
    Mapster, v1.7.5
    Notes, v7.6
    NPCScan, v7.2.0.2
    PetBattleTeams, v3.3.8
    Postal, vv3.5.8
    SlideBar, v7.4.5714 (TasmanianThylacine)
    Stubby, v7.4.5714 (TasmanianThylacine)
    TasteTheNaimbow, v
    TinyDPS, v0.942
    TipHelper, v5.12.DEV.405(/embedded)
    Titan, v5.12.0.70200
    TitanAttributesMulti, v4.5
    TitanCurrenciesMulti, v5.21
    TitanGold, v5.12.0.70200
    TitanLocation, v5.12.0.70200
    TitanLootType, v5.12.0.70200
    TitanPerformance, v5.12.0.70200
    TitanRepair, v5.12.0.70200
    BlizRuntimeLib_enUS v7.2.5.70200 <none>
    (ck=981)

     

    Link Removed
  • posted a message on Lore Library

    Awesome! Thanks so much :)  I didn't see any issues with your addon working, but Decursive likes to list out any & all errors, lol :)

    Link Removed
  • posted a message on Lore Library

    Since patch 7.2.5 I've been getting this lua error, related to LoreLibrary... any ideas? A couple of other addons with similar errors it was just a matter of changing capitalization of one letter, kinda hoping it's something that simple for this one too :)

     

    Date: 2017-06-15 21:56:46
    ID: 3
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\LoreLibrary\LoreLibrary.lua line 1617:
    hooksecurefunc(): WorldMap_ClearTextures is not a function
    Debug:
    [C]: ?
    [C]: hooksecurefunc()
    LoreLibrary\LoreLibrary.lua:1617: InitMap()
    LoreLibrary\LoreLibrary.lua:1899: ?()
    LoreLibrary\LoreLibrary.lua:1819:
    LoreLibrary\LoreLibrary.lua:1819
    Locals:

    AddOns:
    Swatter, v7.4.5714 (TasmanianThylacine)
    Ace3, v
    Armory, vv14.1.0
    ArmoryGuildBank, vv14.1.0
    Atlas, vv1.41.12
    AtlasBattlegrounds, v1.39.00
    AtlasBurningCrusade, v1.39.00
    AtlasCataclysm, vv1.41.02
    AtlasClassicWoW, v1.39.00
    AtlasClassOrderHalls, vv1.41.04
    AtlasDungeonLocs, v1.39.00
    AtlasLegion, vv1.41.05
    AtlasMistsofPandaria, vv1.41.00
    AtlasOutdoorRaids, vv1.41.05
    AtlasScenarios, vv1.41.00
    AtlasTransportation, v1.40.00
    AtlasWarlordsofDraenor, v1.39.00
    AtlasWorldEvents, v3.19
    AtlasWrathoftheLichKing, vv1.41.00
    AtlasLoot, vv8.04.00
    AtlasLootBurningCrusade, vv8.04.00
    AtlasLootCataclysm, vv8.04.00
    AtlasLootClassic, vv8.04.00
    AtlasLootLegion, vv8.04.00
    AtlasLootMistsofPandaria, vv8.04.00
    AtlasLootWarlordsofDraenor, vv8.04.00
    AtlasLootWrathoftheLichKing, vv8.04.00
    Babylonian, v5.1.DEV.332(/embedded)
    BattlePetCount, v1.8.13.1
    BattlePetTabs, v7.2.0.170329
    BeanCounter, v7.4.5714 (TasmanianThylacine)
    Configator, v5.1.DEV.406(/embedded)
    DailyGlobalCheck, v
    DailyGlobalCheckLegionWorldQuests, v
    DBMArchaeology, v
    DBMCore, v7.2.7
    DBMDefaultSkin, v
    DBMInterrupts, v6.2.0
    DBMLDB, v
    DBMStatusBarTimers, v
    DebugLib, v5.1.DEV.337(/embedded)
    Decursive, v2.7.5.2
    FishingBuddy, v1.7.13a
    HandyNotes, vv1.4.13
    HandyNotesLegionRaresTreasures, v1.01b
    HandyNotesLegionTreasures, v1
    HandyNotesSuramarTelemancy, v1
    HandyNotesWorldMapButton, v2.6
    LegionWardrobe, v27
    LibBabbleBoss30, v
    LibBabbleFaction30, v
    LibBabbleItemSet30, v
    LibBabbleSubZone30, v
    LibDropdown10, v1.0
    LibEffects10, vv1.0.1
    LibExtraTip, v5.12.DEV.423(/embedded)
    LibFrameAnchorRegistry10, v
    LibItemUpgradeInfo10, vRelease-70200-28 70200
    LibSharedMedia30, v3.0-97
    LoreLibrary, v7.0.04
    SlideBar, v7.4.5714 (TasmanianThylacine)
    Stubby, v7.4.5714 (TasmanianThylacine)
    TipHelper, v5.12.DEV.405(/embedded)
    Titan, v5.12.0.70200
    BlizRuntimeLib_enUS v7.2.5.70200 <none>
    (ck=794)

     

    Link Removed
  • posted a message on Armory

    The 'Appearances' tab is a built in part of the game now, so having a 'dressup' addon won't change that. The issue is severe lag being caused by an addon when opening that appearances tab or going to a transmog vendor. I use the Legion Wardrobe addon, which was the first one I turned off when the problem started but that didn't resolve the problem, so wasn't causing it.

    Link Removed
  • posted a message on Armory

    The past week or so I've been having issues with extreme lag, specifically when opening the appearances window or go to a transmog vendor. Normally my fps is around 30, but when I opened appearances/transmog it would drop to somewhere between 0 > .3 - I've had to spam click ESC to get out of it. I figured it had to be something connected with an addon, so I cleared the cache & have been trying to figure out which one. I disable Armory just a bit ago & it worked fine. So apparently it's something connected to Armory, which for an alt addict is a vital addon, lol! I have the latest version (Armory-v13.2.0) & am wondering if there's a fix for this, or an update coming soon?

    Link Removed
  • posted a message on PetBattle Teams

    Try reconstructing the teams...  ESC > Interface > AddOns > PetBattle Teams   there's a 'Reconstruct Teams' button, click that & then return to the game & should have your teams back.

    Link Removed
  • posted a message on PetBattleMaster

    I updated to the 7.0.3 file today & my pet battle teams weren't showing up at all. Backed it up to the 7.0.2 release & they're back. Went through & did the change keyboardturner noted, and happy to say the 'create team' frame is no longer in the way of things. Thanks! :)

    I don't know if another addon is conflicting with the 7.0.3 update, but for now backing it up to the previous release works.

    Link Removed
  • posted a message on Lore Library

    I've been flying around finding bits of lore that the addon said I hadn't collected (which is fun :) ), but there have been several things I know I read before because I already have the achievements for reading them. If the addon is supposed to unlock items you already have achievements or completed the quest for, then it's missing some. I imagine there's something in the addon that has it scan your character data, in order to pull that info in. Could there be a manual scan added in, so we could initiate that to tell the addon to rescan achievements/completed quests & see if it'll pickup things it missed?

    Link Removed
  • posted a message on NPCScan

    LOVE the addon & have been using it for years :)  I'm not sure if it's something in this latest update, but I was in Pandaria last night & the scanner kept popping up for Bonobos, Karr & Krol, but they were all mixed up. Example: scanner would popup for Karr, but would indicate location of Bonobos, when neither was up. If I got near any of their spawn points the scanner would go off, whether they were up or not. I logged out & cleared the cache, but it kept doing it.

    Link Removed
  • To post a comment, please or register a new account.