• posted a message on World Quests List

    Uldo, I have the same issue. I click a world quest and it adds a waypoint arrow on my minimap.  Is there a way to turn this off?

    Link Removed
  • posted a message on mOnArs WardrobeHelper

    Great addon thank you for this.

    Will this be updated now that 7.2 has a set tab?

    I hope so i prefer this addon over the one Blizzard stuck in.

     

    Link Removed
  • posted a message on Altoholic

    Yes there is a way.

    ESC  > Interface > Addons> Data Store> DataStore_Garrisons 

    Uncheck the box Report uncollected Resources

    Link Removed
  • posted a message on Altoholic

    Hello!

    How can i delete the data that is stored. It is showing that i have a item listed on the auction how (16 of them) but i do not have any of that item on the ah. I even uninstalled the addon then reinstalled it. Still showing up as i have 16 on the ah.. Any help would be great.

    Link Removed
  • posted a message on Postal

    Since the release of the demonhunters 08/09/2016 the speed is not working right on opening mail. It is set to 0.30 but it is more like 1.5 seconds

    Link Removed
  • posted a message on Auctioneer

    Um not to sound like a a**hole but if you learn to READ the posts here you would see that it is NOT abandoned and the last update was in fact Aug 2nd 2016. That is correct just 6 days ago. I have been using it since the preview came out and it is working flawless for me. 

    Link Removed
  • posted a message on Auctioneer

    Try this site they have a updated one here it is still in the alpha phase but so far no bugs for me.

    http://auctioneeraddon.com/dl/#preview

    Link Removed
  • posted a message on Auctioneer

    I think this is a blizzard issue not a add on issue. I can not see my sold auctions in like org but i can in my garrison. try a different city

    Link Removed
  • posted a message on Ackis Recipe List

    Please correct the alchemy list you have 4 listed in Draenor but they are in shadowmoon vally in Outland

     

    Also a bug whrn trying to add location to mini map sometimes it works sometimes it dont.

    Link Removed
  • posted a message on KuiNameplates

    Same issue but i  found the problem. An old out of date add on was loading removed it all together and works fine now.Sorry for the inconvenience. 

    Link Removed
  • To post a comment, please or register a new account.