• posted a message on WeakAuras 2

    bumping this as of 19april2017 its still not working properly

    Link Removed
  • posted a message on Hekili

    ok so i love your addon mate thanks a ton for it. the only question i have is this:

    can you fix the paladin portion of the addon that tells you to divine storm on 2 targets? 

    three is supposed to be ideal and it is a dps loss if im not mistaken.

    thanks in advance

    Link Removed
  • posted a message on WeakAuras 2

    last two updates do not want to install via curse client. anyone else noticing this?

    Link Removed
  • posted a message on Auctionator

    i keep having an error every time i log in with auctionater/datastore. everything up to date its been like this for a month.

     

    Message: ...ns\DataStore_Achievements\DataStore_Achievements.lua:93: bad argument #1 to 'band' (number expected, got nil)
    Time: 12/24/14 09:26:58
    Count: 1
    Stack: Interface\AddOns\Auctionator\AtrErrorInspector.lua:106: in function <Interface\AddOns\Auctionator\AtrErrorInspector.lua:51>
    (tail call): ?
    [C]: in function `band'
    ...ns\DataStore_Achievements\DataStore_Achievements.lua:93: in function <...ns\DataStore_Achievements\DataStore_Achievements.lua:90>
    ...ns\DataStore_Achievements\DataStore_Achievements.lua:185: in function <...ns\DataStore_Achievements\DataStore_Achievements.lua:164>
    ...ns\DataStore_Achievements\DataStore_Achievements.lua:208: in function <...ns\DataStore_Achievements\DataStore_Achievements.lua:203>
    [string "safecall Dispatcher[1]"]:4: in function <[string "safecall Dispatcher[1]"]:4>
    [C]: ?
    [string "safecall Dispatcher[1]"]:13: in function `?'
    ...ore\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:90: in function `Fire'
    ...\AddOns\DataStore\libs\AceEvent-3.0\AceEvent-3.0.lua:120: in function <...\AddOns\DataStore\libs\AceEvent-3.0\AceEvent-3.0.lua:119>

    Locals: <none>

     

    ps i read your website telling me to disable addons and i believe it is altoholic causing the error with auctionater. have you run into this? any fix if its on their end i apologize for wasting time would just like to get to the bottom of this thanks in advance.

    Link Removed
  • posted a message on WeakAuras

    just curious, this has happened on multiple toons maybe i can get an answer out of someone....

    when making a weak aura, it doesnt seem to matter for what class, i want an icon to APPEAR when i dont have a certain debuff on a target or buff for myself. when you click the little box at the bottom of the screen that SHOULD invert the function from regualar action to making an icon APPEAR when you dont have a certain buff, it just comes up with a big question mark icon and doesnt work properly. i really love the addon so thanks in advance, but please help me out or update/point me in the right direction because this is driving me nuts ;).

    Link Removed
  • posted a message on Power Auras Classic

    not really sure what all the bitching is about. i have a copy of the 5.x beta and i think it works great once you get used to it. im still looking foward to copy auras, but i can be patient..no rush on my end. keep up the good work guys really love the add on

     

    edit- healbot has a lot of force behind it, and its STILL broken a week later so. be patient guys

    Link Removed
  • posted a message on Power Auras Classic

    still broken...

    Link Removed
  • posted a message on Tidy Plates
    great addon have several people hooked on it. only question is about my rogue using tidy plates neon/dps. i cant seem to figure out how to create more space between my combo point widget and poisons/debuffs. everything is kind of crowded above the plate. any suggestions?
    Link Removed
  • To post a comment, please or register a new account.