• posted a message on Prat 3.0

    I keep having this issue where Prat will taint the Bonus Roll frame after doing a /reload. For example if you forgot to buy coins after killing a boss, then go to Dalaran to get the coin and doing /reload to trigger the frame. I have to disable the addon each time. Any chance you could look into this?

    Link Removed
  • posted a message on BigWigs Bossmods

    Could you please add a way to disable the Discord ad when logging in?

    Link Removed
  • posted a message on Bartender4

    The "Use Blizzard Vehicle UI" option has been broken since 7.2.5.

     

    As a workaround until this is fixed, you can uncheck the option (/bartender > Bars > Use Blizzard Vehicle UI) and you should at least be able to use the buttons.

    Link Removed
  • posted a message on ALL THE THINGS

    Probably because it's the same appearance as the hidden cloak option (which internally in the game is actually an item).

    Link Removed
  • posted a message on World Quest Assistant

    But it wasn't off. It just doesn't join anything.

    Link Removed
  • posted a message on World Quest Group Finder

    Why is the little eye button missing half the time? So many WQs I can't use WQGF for these days.

    Link Removed
  • posted a message on Rematch

    About 75% of the time the Safari Hat button doesn't work when mouseovering a target that has a saved team with a leveling pet. Nothing happens when you click the button.

    Link Removed
  • posted a message on World Quest Assistant

    Is this broken? Keeps saying "there are no groups, do you want to start a new one?" but if I search manually there are lots of groups...

    Link Removed
  • posted a message on World Quest Group Finder

    Yeah something has to be done about this. Today every group I joined was randomly converted to raid at some point. It's also silent and hard to notice until suddenly you don't get credit for anything.

    Link Removed
  • posted a message on PetTracker

    Nope, something is super wonky with PetTracker. Every few seconds my FPS drops to 0 and freezes for a split second. It only happens with PetTracker enabled. I tried clearing the cache but it's still happening. Makes the game completely unplayable.

    Link Removed
  • To post a comment, please or register a new account.