• posted a message on Raven

    That is not possible to do due to the way blizzard has protected the buffs in the addon api.

    Link Removed
  • posted a message on ViragsAutoCoordinate

    I got this when I qued a craft in armor crafting and then pressed start queue:

    The item is Novice's Training Guards

    ...Addons\ViragsAutoCoordinate\ViragsAutoCoordinate.lua:438: bad argument #1 to 'pairs' (table expected, got nil)
    stack trace:
    [C]: in function 'pairs'
    ...Addons\ViragsAutoCoordinate\ViragsAutoCoordinate.lua:438: in function 'AddAdditives'
    ...Addons\ViragsAutoCoordinate\ViragsAutoCoordinate.lua:422: in function 'StartCrafting'
    ...Addons\ViragsAutoCoordinate\ViragsAutoCoordinate.lua:1312: in function <...Addons\ViragsAutoCoordinate\ViragsAutoCoordinate.lua:1241>

    Link Removed
  • posted a message on Nexus Panel 2.0

    Is there any plans to support other addons on Nexus Panel?

    Using a lib similair to https://github.com/tekkub/libdatabroker-1-1 ?

    Link Removed
  • posted a message on AuctionLite

    Message: AceLocale-3.0: AuctionLite: Missing entry for 'Shift-click to search for the exact name. Normal click to perform a regular search.'
    Time: 11/12/14 12:01:16
    Count: 1
    Stack: ...ddOns\DataStore\libs\AceLocale-3.0\AceLocale-3.0.lua:31: in function <...ddOns\DataStore\libs\AceLocale-3.0\AceLocale-3.0.lua:29>
    [string "*:OnEnter"]:5: in function <[string "*:OnEnter"]:1>

    Locals: <none>

    Link Removed
  • posted a message on GridConfigurableLayouts

    Every time I join a LFR the layout doesn't apply correctly so I have to switch away from GCL Group 25 to something else and back again. Then it works perfectly. But it is kinda annoying since tanks often manage to pull before I switch layout and bakc.

    Link Removed
  • posted a message on Generalist

    Got this error on the first run ever.

     

    ...ing\NCSOFT\WildStar\Addons\Generalist\Generalist.lua:162: bad argument #1 to 'pairs' (table expected, got nil)
    stack trace:
    [C]: in function 'pairs'
    ...ing\NCSOFT\WildStar\Addons\Generalist\Generalist.lua:162: in function 'AddInventoryInfo'
    ...ing\NCSOFT\WildStar\Addons\Generalist\Generalist.lua:144: in function <...ing\NCSOFT\WildStar\Addons\Generalist\Generalist.lua:137>
    (tail call): ?
    (tail call): ?
    ui\ActionBarFrame\ActionBarFrame.lua:485: in function 'RedrawPotions'
    ui\ActionBarFrame\ActionBarFrame.lua:163: in function 'InitializeBars'
    ui\ActionBarFrame\ActionBarFrame.lua:669: in function <ui\ActionBarFrame\ActionBarFrame.lua:662>

    Link Removed
  • posted a message on Jabbithole client

    ...ing\NCSOFT\WildStar\Addons\Jabbithole\Jabbithole.lua:783: attempt to concatenate field 'eCurrencyType' (a nil value)
    stack trace:
    ...ing\NCSOFT\WildStar\Addons\Jabbithole\Jabbithole.lua:783: in function 'AddQuest'
    ...ing\NCSOFT\WildStar\Addons\Jabbithole\Jabbithole.lua:1927: in function <...ing\NCSOFT\WildStar\Addons\Jabbithole\Jabbithole.lua:1920>
    [C]: in function 'Select'
    ui\Dialog\Dialog.lua:218: in function <ui\Dialog\Dialog.lua:200>

     

    Got it while accepting the quest The Final Showdown

    Link Removed
  • posted a message on SpaceStash (API11)

    ...WildStar\Addons\SpaceStashInventory\locales/frFR.lua:2: attempt to index local 'L' (a nil value)
    stack trace:
    ...WildStar\Addons\SpaceStashInventory\locales/frFR.lua:2: in main chunk

     

    Link Removed
  • posted a message on SpaceStash (API11)

    ...r\Addons\SpaceStashInventory\SpaceStashInventory.lua:55: attempt to index field 'auto' (a nil value)

    Link Removed
  • posted a message on WoWDB Profiler

    I have tried all I can i feel like.
    I always have the curse client running. This time i stopped my wowhead updater to make sure it didnt interfere. I then restarted the curse client.

    Launched the game from the curse client incase that had something to do with it. Went into the game. just did a auction scan. Quitted the game. Even rtied force sync the client with enabling a sync profile for my games and addons. Still nothing. Checked options. Says still I last synced with wowdb 08.09.2012.

     

    Here is the excerpt from the client log. Can I enable debug somehow to get more logged?

    [2012-10-06 06:42:54 Info] Log Opened
    [2012-10-06 06:42:54 Info] Curse Client Version '5.1.1.502' Starting
    [2012-10-06 06:42:54 Info] Launching client in 'Normal' mode.
    [2012-10-06 06:42:54 Info] Task 'Firewall' completed in 0,0200246 seconds
    [2012-10-06 06:42:55 Info] Task 'Connection' completed in 0,3070273 seconds
    [2012-10-06 06:42:55 Info] Creating new WCF client for endpoint at: 'http://clientservice.curse.com/CClientRegistrationService.svc'
    [2012-10-06 06:42:55 Info] WCF client has been created for endpoint at: 'http://clientservice.curse.com/CClientRegistrationService.svc'
    [2012-10-06 06:42:57 Info] Creating new WCF client for endpoint at: 'http://clientservice.curse.com/CClientRegistrationService.svc'
    [2012-10-06 06:42:57 Info] WCF client has been created for endpoint at: 'http://clientservice.curse.com/CClientRegistrationService.svc'
    [2012-10-06 06:42:57 Info] Task 'GameDatabase' completed in 2,0427005 seconds
    [2012-10-06 06:42:57 Info] Task 'AddOnDatabase' completed in 0,0589458 seconds
    [2012-10-06 06:42:57 Info] Task 'GameInstalls' completed in 0,0880179 seconds
    [2012-10-06 06:42:57 Info] Task 'Core' completed in 0,0300009 seconds
    [2012-10-06 06:42:57 Info] Startup completed in 2,8756318 seconds
    [2012-10-06 06:42:57 Info] Creating new WCF client for endpoint at: 'http://clientservice.curse.com/CClientService.svc/Binary'
    [2012-10-06 06:42:57 Info] WCF client has been created for endpoint at: 'http://clientservice.curse.com/CClientService.svc/Binary'
    [2012-10-06 06:43:00 Info] Checking for addon updates...
    [2012-10-06 06:43:04 Info] Checking for application updates...
    [2012-10-06 06:43:05 Info] No application updates are available.
    [2012-10-06 06:49:37 Info] User clicked Exit from file menu.
    [2012-10-06 06:49:38 Info] Closing main window via main window.
    [2012-10-06 06:49:38 Info] Closing tray icon via main window.
    [2012-10-06 06:49:38 Info] Application Exiting...
    [2012-10-06 06:49:38 Info] Starting Shutdown
    [2012-10-06 06:49:38 Info] Application Shutting Down
    [2012-10-06 06:49:38 Info] Install Manager Shutting Down
    [2012-10-06 06:49:38 Info] DoShutdown Completed
    [2012-10-06 06:49:38 Info] Application Exit Completed
    [2012-10-06 06:49:38 Info] Application Exit event - Shutting down system tray.
    [2012-10-06 06:49:38 Info] Starting shutdown of tray icon.
    [2012-10-06 06:49:38 Info] Hiding system tray icon
    [2012-10-06 06:49:38 Info] Disabling tray timers.
    [2012-10-06 06:49:38 Info] Closing system tray.

    Link Removed
  • To post a comment, please or register a new account.