• posted a message on WoW style XVM

    Keep an eye on the "Supports: Update 9.*" above in description.

    Link Removed
  • posted a message on WoW style XVM

    I very much like the changes. I like to know that an average player is really good with the tank that he is in during this battle.

    Thank you for the thoughtful progression of the WoW style XVM

    Link Removed
  • posted a message on WoW style XVM

    Thank you, I reinstalled the earlier files for 8.5 and all is well.(till 8.6 then I will do something else to screw it up.)

    Link Removed
  • posted a message on WoW style XVM

    Hi,

    Both flags are green on the mini-map. Believe I have the latest of everything...

    Link Removed
  • posted a message on WoW style XVM

    Hi,

    I like the WoW colours and I'm using a config file that defaults to  user name/Tank Type on Alt. Has anyone  written one that defaults to Player name on green team and Tank type for the red team? Playing clan wars and need the names so I can see my boss but really want to see the tank type when told to concetrate fire on an enemy tank. I have been looking around but no luck.

    Thank you.

    Link Removed
  • posted a message on WoW style XVM

    OK, Thank you

    Link Removed
  • posted a message on WoW style XVM

    Is there a WoW .config file for 2.5.3 coming? TX

    Link Removed
  • posted a message on WoW style XVM

    Last couple of days I have not been able to get players stats (just win%) this is the content of the DOS window. Is this a temporary problem? TX

    WoT XVM Proxy v2.5.2.27275 Timeout: 7000, MountPoint: .stat Game Region: NA (detected) Starting game process: WorldOfTanks.exe Exception: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: No connection could be made because the targ et machine actively refused it 213.239.197.151:80    at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddre ss socketAddress)    at System.Net.Sockets.Socket.InternalConnect(EndPoint remoteEP)    at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Sock et s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)    --- End of inner exception stack trace ---    at System.Net.HttpWebRequest.GetResponse()    at wot.Server.loadUrl(String url, String members, Int64& duration, Boolean te st)    at wot.Server.GetProxyAddresses()

    Well, it's working again...maybe the Ping was a little long.

    Link Removed
  • posted a message on WoW style XVM

    Much better thanks.

    Link Removed
  • posted a message on WoW style XVM

    I have set-up Ver. 2.5.2, but the on-map over tank markers are too bright (fluorescent), blurred even. As a result the colours are not correct and very difficult to read. TX

    Config file 1.3.1 was installed before & I reinstalled it. It worked fine before.

    Link Removed
  • To post a comment, please or register a new account.