• posted a message on PetJournal Enhanced

    Thanks for the addon, really nice :)

     

    Now I only have a "minor" problem... I have too many teams and I can't see if there are any ways you can group teams up, lets say "WoD", "Pandaria", "Spirit tamers" or whatever you want to group them as. That would be a great feature. Right now I'm having a hard time to find my team in my somewhat long list :p

     

    Is it possible to make an "export team" button that gives a string that you can send to your friend so he/she can import it and get the team setup? (ofc the person would need to have the pets and at the correct lvl to get the right skill setup).

     

    Thanks for the addon again, it's really handy :)

    Link Removed
  • posted a message on BulkOrder - Work Orders Automated

    Hello!

     

    I really like this addon but it seems you stopped the development, or?

     

    In Legion you have cooking research at Nomi next to the cooking trainer in new Dalaran.

     

    As soon as you click the recipe that you want to research it will fill up all "work orders" with the same recipe, witch isn't good, at all. You can only learn one of the researched recipes since they are soulbound and of the same type (rank 1 xxxxx). Thus blocking the opportunity to research other recipes since we filled up all work orders with the same one.

     

    Will this be fixed or does anyone have a good solution (except disable the addon)?

    Link Removed
  • posted a message on QuestGuru

    Thanks for a nice addon :)

     

     

    I fixed the problem, it seems so far, by deleting the addon, delete the lua-files and then reinstalled the addon. Now it seems to work. Don't know if it's my doing or yours. But at least it works now :)

     

    (Im talking about the keybinding problem "L").

    Link Removed
  • posted a message on QuestGuru

    I confirm problem with the "L" keybinding (KB). If you have it bound to Keybind1, it won't work. If you bind "L" to keybind 2, it will work. Until you relog/reloadui. Then it seems QG is changing the keybind "L" from KB2 to KB1.

     

    I had KB1 to SHIFT+L, and KB2 to "L".

     

    Same happened if I had KB1 to F10 and KB2 to "L". Then they changed place on /reload and stopped working.

     

    This is a really annoying little problem that would be nice to fix.

    Link Removed
  • posted a message on PetBattleMaster

    Hello!

     

    Thanks for a nice addon. I too have same issues as previous writers (I have the most current version). But I also have another strange thing. When I login, my minimap button for the addon is gone. Then I open up the interface, go to your addon, uncheck "Minimap button" (it's already check always), then re-check it. Then my minimap button appears again. But if I relog or do a /reload (/reloadui), the button disappears again.

     

    You don't happen to know the command for check/uncheck so I can quickly fix it with a macro? Not the best fix, but better then doing what I wrote above :)

     

    Have a nice vacation (I assumed since you're away until August).

     

    Cheers!

    Link Removed
  • posted a message on PetBattleMaster

    I think I will try to downgrade as well. I miss my teams :(

    Link Removed
  • posted a message on CTMod

    I second this too :)

    Link Removed
  • posted a message on Auctionator

    I have the same problem. Newest version installed. I can post single auctions.

     

    If I try to make a new Sell list, the window that should open, do open, but seem to end up "in the background" and I can't really edited the settings correctly. Seems it even freezes so I have to press game menu button to be able to close the window. Same happens if I try to edited the default lists that comes with the addon.

     

    Im not sure if there are any dependencies that Auctionator needs?

    Link Removed
  • posted a message on Genie

    Hello!

     

    I really like this addon but it seems like pre-patch (today) broke the addon.

     

    Anyone who gets it to work?

    Link Removed
  • posted a message on BankItems

    My tooltip for what I have in my banks are completely gone. I don't know if it's bankitems itself or if it's just the WoW patch (pre-legion), that messed it up?

    Link Removed
  • To post a comment, please or register a new account.