• posted a message on TipTac

    Are you planning on updating this for 7.2? It's the only comprehensive tooltip addon I like / use!!!

    Link Removed
  • posted a message on TBag-Shefki

    thank you for keeping the community updated Shefki! I'm pretty sure I can speak for everyone here that we have been on pins and needles waiting for this update (and I subsequently disabled Adibags faster than a fat kid on a cupcake). Take your time with the fixes, we're all here and ready to test them out for you!

    Thank you so much!

    Link Removed
  • posted a message on Parrot

    you are a God and a saint. THANK YOU SO EFFING MUCH!!! 

    #ParrotForLife #ScrewMSBT

    Link Removed
  • posted a message on Raven

    Love the addon to death and having using it for a long time. Quick question - will there be an update to Mark of the Frostwolf (Multistrike Enchant proc)?

    Additionally, I can't seem to add Bloodlust and Time Warp. It says the spells can't be found. What do you reccommend? 

    Keep up the good work!

    Link Removed
  • posted a message on OPie

    Exactly the response I was looking for and am totally not worried about it anymore. I'll reduce the bloat for a while until the new update comes. Thanks for being super responsive! I've been using Opie since...well...I can remember (at least since Cata) and LOVE IT!!!!

    Link Removed
  • posted a message on OPie

    The ring that this issue appears at is a custome ring made for my mounts. I have ~ 30+ choices and it happens every time.

    Maybe you can figure it out but it's really just more of a slight issue only when I need a mount which to be honest is not that huge of a deal! Here is my ring:

    oetohH7 T8sDb1W 30q4EJx 1y430q4 czt1y43 0q4CKA1 y430q4v Dy1y430 q4Y2e1y 430q4br e1y430q 4HDH1y4 30q4P5R 1y430q4 DtQ1y43 0q4fuV1 y430q4n KP1y430 q4lQw1y 430q4nh M1y430q 4Yeu1y4 30q4k50 1y430q4 vSt1y43 0q4ABD1 y430q4A 9f1y430 q4jaK1y 430q4O2 t1y430q 4kBE1y4 30q4AoC 1y430q4 HS61y43 0q4W5c1 y430q4O Kt1y430 q4UWJ1y 430q4K4 U1y430q 4PQU1y4 30q4Gw7 1y430q4 YF31y43 0q4z9n1 y430q4A su1y430 q4DQp1y 430q4br v1y430q 4PzV1y4 30q48GA 1y430q4 fyE1y43 0q4KY91 y430q4F Tr1y430 q4Qfk1y 430q4Qp b1y430q 4vTJ1y4 30q4vTH 1y430q4 Foi1y43 0q4vFO1 y430q4j aC1y430 q4vUr1y 430q4IL O1y430q 4vFY1y4 30q4FbQ 1y430q4 vDu1y43 0q4Jgy1 y43KwMo unts913 4.

     

    Link Removed
  • posted a message on Parrot

    I'm having to use MSBT which I'm not too happy about due to the lack of customization. PLEASE UPDATE!!!!!

     

    Just read that parrot is no longer being updated - check their website. Well....that sucks....

    Link Removed
  • posted a message on OPie

    Opie works fine for me but the only issue I am getting is whenever I open up a set of custom opie slices my fps drops incredibly low and then goes back to normal post selection. Not a game breaking thing just a QoL thing I thought I would let you know.

    Love the addon!!

    Link Removed
  • posted a message on TBag-Shefki

    Yes, it happens on boith my toons. The addon "EngBag" does not though. I'm still using TBag when I raid, just engbag when im not. I'll try to cross analyze my addons and see if I can find the one thats causing a mess.

    Link Removed
  • posted a message on TBag-Shefki

    Strange bug popped up today (no error message) I am unable to open my bank. I can open my bags, my Guild bank but not my own bank (both in person and through TBags button on the inventory).

    Not sure if something changed but this is strange. When I disabled TBag it was working again.

    Link Removed
  • To post a comment, please or register a new account.