• posted a message on Auditor

    Yeah, it's because the license is "all rights reserved" and no one is able to get a hold of Alarisha to get permission. So I would have to code something from scratch and upload it as a brand new addon. I don't have any experience coding with Lua but I'll try learning what I can. In the meantime, I'll attempt to keep "patching" Auditor and linking to the files here.

    Link Removed
  • posted a message on Auditor

    I realized that void storage was also not being tracked so I've added that and uploaded the new package to Curseforge: http://wow.curseforge.com/addons/auditor/repositories/maintenance/files/2-auditor-fan-update-for-mop-v2-0/

    I'm still waiting for someone to answer my ticket about taking this project over. So if you can, please upvote it in the hopes it will be taken care of sooner. :) http://www.curseforge.com/projects/curseforge/tickets/3250-taking-over-an-abandoned-addon-auditor/

    Link Removed
  • posted a message on Tongues

    It does that for all my characters. Taurens, belves, worgen, dwarves, etc.

    Link Removed
  • posted a message on Auditor

    Great to hear! :)

    Link Removed
  • posted a message on Auditor

    I've done a quick fan update that now tracks transmog and updates the TOC to the current version. Here's the link: http://bit.ly/TWl4ap

    I tried contacting Alarisha about my fix but was unable to get a hold of her. So now I'm going to try contacting the Curse admins to see if they'll let me take over as the maintainer of this addon. With any luck, there will be an official update posted soon.

    Link Removed
  • posted a message on Auditor

    But...you can't use gray items for transmog. Only greens and up.

    Link Removed
  • posted a message on Tongues

    Everytime I log onto a character, the Tongues button appears in the middle of the screen regardless of where I last had it and I get the following error:

    1x Tongues-1.5.1a\Core\libs.lua:180: attempt to index field "Settings" (a nil value)
    Tongues-1.5.1a\Core\libs.lua:180: in function "initFunction"
    FrameXML\UIDropDownMenu.lua:69: in function "UIDropDownMenu_Initialize"
    Tongues\Tongues-1.5.1a.lua:455: in function <Tongues\Tongues.lua:336>

    Locals:
    frame = LanguageDownMenu {
     0 = <userdata>
     initialize = <func> @Tongues\Core\libs.lua:175
    }
    initFunction = <func> @Tongues\Core\libs.lua:175
    displayMode = nil
    level = nil
    menuList = nil

    I've tried uninstalling it completely (including deleting the saved variables) and I still get the error. Any idea what could be causing this? Thanks.

    Link Removed
  • posted a message on Auditor

    I have noticed that this addon doesn't record money being spent on mogging.

    Link Removed
  • posted a message on FloTotemBar
    I've also been having the ButtonFacade problem since they changed the name to Masque. I finally went ahead and through poking around in the code and examining Masque's API, I think I've been able to fix it. At least I get no more errors and the Masque skin is appearing correctly for me.

    I've zipped up the files for anyone else who would like to use them: http://dl.dropbox.com/u/44291789/FloTotemBar.zip
    Link Removed
  • posted a message on Auditor
    This addon does still work for the most part. I don't use the auto sell feature so I can't attest to whether it's broken or not but the rest works just fine.
    Link Removed
  • To post a comment, please or register a new account.