• posted a message on WardrobeSort

    What would it take to do this for mounts as well?

    Link Removed
  • posted a message on Class Order Halls Complete

    v1.13 changes are perfect! Thanks for your rapid iteration on this feature. :)

    Link Removed
  • posted a message on Class Order Halls Complete

    If I check tracking for "Instant Complete World Quest" notifications, I get alert flashes when the work order is finished but the cooldown is still going, which is not useful.

     

    If I uncheck tracking, everything works well enough for my needs. I just need to manually open the monitoring window instead of relying on alert flashes.

    Link Removed
  • posted a message on Tier Token Tooltip

    BC-era set tokens can also be cashed out for PvP set pieces. How do I get TTT to tell me about those too?

    Link Removed
  • posted a message on MogIt

    Exactly, yes. I'd like to emphasize that it works as expected for individual items, just not wishlist sets.

    Link Removed
  • posted a message on MogIt

    Using 3.7.1beta, I have a wishlist containing all of the "Wracksoul" plate armor items. I've acquired all of the appearances, but Wishlists doesn't recognize the set as complete.

    The item view shows (for example) the shoulders' appearance with both the wishlist yellow star (hovering shows that "Wracksoul Pauldrons" is on one of my wishlists) and the owned green checkmark (hovering shows that I own "Greystone Pauldrons" and others). Back in the Wishlist view, the set shows as incomplete, because I don't own "Wracksoul Pauldrons" exactly.

    Link Removed
  • posted a message on ArkInventory

    Offline views of other characters manages to save the contents of my backpacks, but not my other inventory bags. Search results are also missing items which I know are in non-backpack bags on alts. Bank tracking seems fine.

    Link Removed
  • posted a message on AutoVendor

    On a demonhunter, when any armor is in my inventory, I repeatedly get the following LUA error spam:

     

    Message: Interface\AddOns\AutoVendor\AutoVendor.lua:657: attempt to index field '?' (a nil value)
    Time: Sun Aug 21 23:43:34 2016
    Count: 75  (ticks upward forever)
    Stack: [C]: ?
    Interface\AddOns\AutoVendor\AutoVendor.lua:657: in function `NonOptimal'
    Interface\AddOns\AutoVendor\AutoVendor.lua:530: in function `ShouldSell'
    Interface\AddOns\AutoVendor\AutoVendor.lua:458: in function `IsJunk'
    Interface\AddOns\AutoVendor\AutoVendor.lua:278: in function `GetJunkAmount'
    Interface\AddOns\AutoVendor\AutoVendor.lua:228: in function <Interface\AddOns\AutoVendor\AutoVendor.lua:217>

    Locals:

     

    On inspection of the code, this is clearly caused by the lack of a DEMONHUNTER entry in the AV_NON_OPTIMAL_ITEMS table. Adding this entry myself resolves the problem.

     

    Link Removed
  • posted a message on AutoVendor

    Aaaaand my apologies, this is already fixed in v32.

    Link Removed
  • posted a message on AutoVendor

    This seems to be coming from line 475 of AutoVendor.lua, inside function "AV:ShouldSell".

    It appears that on startup, AV prints one line of debug output per soulbound weapon/armor item in the character's inventory, and another line each time a new such item is obtained.

     

    This is undesirable behavior; I can comment out that line as a short-term fix, but I'm probably not the only person who's bothered by addon spam at login.

     

     

    Link Removed
  • To post a comment, please or register a new account.