• posted a message on MechJeb

    are you using the pod or the case? if you're using the case, check the build status thing, where it tells you if there's anything wrong like you need electric charge/storage, fuel issues, etc., and see if it says the command pod is facing the wrong direction. shuttle has curved surfaces and if its on one it will skew things a bit. i stopped using the pod after the update for 1.2, just made my rocket explode on launch and send the pod sideways at several thousand m/s.

    Link Removed
  • posted a message on SpaceY Expanded

    for some reason none of the SpaceY parts are showing up when i load the game. have the latest versions of the heavy lifters parts pack and SpaceY expanded installed correctly. not sure what the issue is. have removed everything related to the previous versions. 

    Link Removed
  • posted a message on SpaceX Interplanetary Transportation System by Thrimm Aerospace

    if you're using ksp 1.2.2, it isnt updated for it yet.

    Link Removed
  • posted a message on SpaceY Heavy Lifters Parts Pack

    none of the parts show up in the game in sandbox mode. not sure why, have it installed properly. using ksp 1.2.2 on windows 8 64 bit

    Link Removed
  • posted a message on SpaceX Interplanetary Transportation System by Thrimm Aerospace

    yes, its free

    Link Removed
  • posted a message on MechJeb

    i'm having the same issue. the mechjeb2 pod is seriously bugged. i even did a fresh install of ksp 1.1 and only added mechjeb. as soon as the staging light turns green, it simultaneously fires all the engines, blows the decouplers, explodes and launches. having this issue with the pod only. the radial mounted mecchjeb case works fine.

    Link Removed
  • To post a comment, please or register a new account.