• posted a message on Battle Pet BreedID

    hi,
    i noticed a problem when i try to use Bagnon with BattlePetBreed;
    with Bagnon you can open a (copy of your) bankbags just for viewing.
    when i open the bank bags there is no problem. when i open the bank banks thru bagnon i get this error.
    - i cleared the saved data from both addons & related subfiles(bankbrother...)
    - i only seem to have these "bag issues" with several (all?)pets i tested
    - i disabled all possible addons
    - i used another addon similar to yours ("Battle Pets Species ID") . this does not give any problems.
    let me know if i can test anything more

    this example : petid 46= white kitten   (only 1 in my inventory)
    stored data from bagnon file:
                    "46:1:2:150:9:11:0000000000000000", -- [8]

                ======================================================


    Message: ...terface\AddOns\BattlePetBreedID\BattlePetBreedID.lua:108: attempt to compare number with string
    Time: 04/01/17 22:49:24
    Count: 11
    Stack: ...terface\AddOns\BattlePetBreedID\BattlePetBreedID.lua:108: in function `CalculateBreedID'
    Interface\AddOns\BattlePetBreedID\BreedTooltips.lua:357: in function <Interface\AddOns\BattlePetBreedID\BreedTooltips.lua:351>
    [C]: in function `BattlePetToolTip_Show'
    Interface\AddOns\Bagnon\common\components\item.lua:553: in function <Interface\AddOns\Bagnon\common\components\item.lua:542>
    [C]: in function `Show'
    Interface\AddOns\Bagnon\common\components\item.lua:194: in function <Interface\AddOns\Bagnon\common\components\item.lua:189>

    Locals: nSpeciesID = 46
    nQuality = 3
    nLevel = "1"
    nMaxHP = "150"
    nPower = "9"
    nSpeed = "11"
    wild = false
    flying = false
    breedID = nil
    nQL = 12.000000476837
    minQuality = 3
    maxQuality = 3
    ihp = 75
    ipower = 75
    ispeed = 90
    wildHPFactor = 1
    wildPowerFactor = 1
    thp = 15000
    tpower = 900
    tspeed = 1100
    trueresults = <table> {
    }
    lowest = nil
    (for index) = 3
    (for limit) = 3
    (for step) = 1
    i = 3
    (*temporary) = 12.000000476837
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = "attempt to compare number with string"
    is_ptr = true
    CPB = <table> {
    ... etc

    Link Removed
  • posted a message on PetTracker

    im at the garrison,
    the plugin shows me 42MB in use which does not change, while 82% cpu...
    after reload its drops to 1 Mb almost 0% cpu usage

    Link Removed
  • posted a message on Master Plan


    hi,
    is this a bug ? 
    the proposed gold here is 127 but is actually 150g.

    i know i can raise the gold reward with the right skill but not sure how to lower it :)


    tinypic.com/r/2r6gpp0/8   
    or
    http://i62.tinypic.com/2r6gpp0.jpg&nbsp;

    Link Removed
  • posted a message on PetTracker

    i was on timeless isle in the cave of rock moss when my fps dropped to 15ish.
    with "addon usage" i tracked it back to this addon

    memory usage going from 10 MB to 55 MB back and forth while cpu at 97%
    restarting client did not help.
    when i left the cave fps was back to 90
    disabling the subaddons did not make any difference

    that should be easy  for bug tracking not?

    update 6-5 :
    after leaving the cavern and returning 1h later i did not have any performance issues 
    (at that time ) so quite weird....

    2nd issue (6-5)
    now at the [email protected] ...
    similar issue memory going from 8->55 MB and back , cpu 95% ... 

    Link Removed
  • posted a message on PetJournal Enhanced

    i can confirm
    1>filtering is not always reliable anymore.
    this may be related to changes done to pets (like upgrading a pet with a stone)
    this may need further testing.

    2>besides filtering, summoning a pet also may result in summoning a totally different one.
    this may be an important clue : if i copy that specific pet to my action bars and summon it from there it does actually summon the right pet!.
    i could make some vids for this if needed (assuming the programmer is still alive :o )

     

    Link Removed
  • posted a message on GatherMate

    you're making no sense.
    all addons are loaded after the wow login so dont blame the addons

    Link Removed
  • posted a message on Warlords of Draenor: Raiding Pack
    you could have skipped 4 of them if you (and all below)read the description :)
    Link Removed
  • To post a comment, please or register a new account.