• posted a message on Extended Vendor UI

    Hi, occasionally I get this error message, seems to be only at some vendors. This was in Stormheim at Lornas Watch.

    Message: Interface\AddOns\ExtVendor\ExtVendor.lua:600: Usage: GetItemQualityColor(index)
    Time: 11/19/16 18:39:30
    Count: 1
    Stack: [C]: ?
    [C]: in function `GetItemQualityColor'
    Interface\AddOns\ExtVendor\ExtVendor.lua:600: in function `MerchantFrame_UpdateMerchantInfo'
    Interface\FrameXML\MerchantFrame.lua:103: in function `MerchantFrame_Update'
    Interface\FrameXML\MerchantFrame.lua:68: in function <Interface\FrameXML\MerchantFrame.lua:58>
    [C]: ?
    [C]: in function `Show'
    Interface\FrameXML\UIParent.lua:2374: in function `SetUIPanel'
    Interface\FrameXML\UIParent.lua:2215: in function `ShowUIPanel'
    Interface\FrameXML\UIParent.lua:2086: in function <Interface\FrameXML\UIParent.lua:2082>
    [C]: in function `SetAttribute'
    Interface\FrameXML\UIParent.lua:2868: in function `ShowUIPanel'
    Interface\FrameXML\MerchantFrame.lua:34: in function <Interface\FrameXML\MerchantFrame.lua:26>

    Locals:

     

    Link Removed
  • posted a message on TipTac

    Before the chat bug and new version I could show item tooltips in chat at the mouse and skillbar tooltips at an anchor, now both seem to use the same setting. Is this fixable or part of the reason for the bug?

    Link Removed
  • posted a message on PetBattleMaster

    Tested it and seems to work again, Teams are showing up and can be edited! Thanks!

    Link Removed
  • posted a message on Bartender4
    experiencing the micromenu bug with my priest and my warrior. At least now I know all the micromenu shortcuts for sure ;)
    Link Removed
  • posted a message on CooldownCount
    the new version on wowace for 4.0.1 doesn't work for me either. :(
    But there is another addon that doesn't show up under similar addons that does exact the same thing as cooldowncount!
    http://wow.curse.com/downloads/wow-addons/details/cooldowns.aspx
    Works perfect for me.
    Link Removed
  • posted a message on Cooldowns
    Great addon, exact what i was looking for :D
    Does work now with 4.0.1!
    Link Removed
  • posted a message on PitBull Unit Frames 4.0
    ok, problem solved or rather not, but the problem isn't Pitbull or any other addon ;)
    It seems that in the german client the good old "m" got changed to "Min." with the latest patch... yay -.-
    Link Removed
  • posted a message on PitBull Unit Frames 4.0
    Is there a possibility to get back to the short "m" instead of "Min."? I'm talking about the lasting time shown at the buffs.
    Link Removed
  • posted a message on Quartz
    Same problem, probably it's about the missing Border option in the Target bar section?
    Link Removed
  • posted a message on Prat 3.0
    Same problem here.
    Link Removed
  • To post a comment, please or register a new account.