• posted a message on Recurrent Complex

    You mixed the release with the beta tag. Please fix this. 

     

    What version of RC 1.10 is stable and will not have these overhauls that constantly breaks loading or generate  building chunk errors?

    Link Removed
  • posted a message on ShinColle

    I should of asked this seasons ago.  Are bees going to get fixed? There has been a forestry 1.10.2 version for awhile now.

    Link Removed
  • posted a message on Grimoire of Gaia

     

     GrimoireOfGaia3-1.10.2-1.5.5.jar changelog snippit:

     

    Valkyrie are no longer aggressive
    • Instead, if a player is within 6x6 range the Valkyrie will become aggressive after 12 seconds

    A reverse tsundere sighted!

    Link Removed
  • posted a message on Recurrent Complex

    1.3.1.1 patch notes:  Thank you for fixing these.

    Link Removed
  • posted a message on Immersive Engineering

    Error report, fluid piping logic problem.  Misc details, was messing with Heat&Climate's new chemical refinery block, the input tanks can switch what sides input/output to what internal 4 tanks. Sometimes this crash happens with IE pipes connected to the machine.

     

    It can end worlds even after removing the IE mod from the world, as after saving without IE, then inserting back the IE mod, this crash happened.

     

     

    java.lang.NullPointerException: Tesselating block in world

    at blusunrize.immersiveengineering.common.blocks.metal.TileEntityFluidPipe.getConnectionByte(TileEntityFluidPipe.java:424)

    at blusunrize.immersiveengineering.common.blocks.metal.TileEntityFluidPipe.getOBJState(TileEntityFluidPipe.java:615)

    at blusunrize.immersiveengineering.common.blocks.BlockIETileProvider.getExtendedState(BlockIETileProvider.java:253)

    at blusunrize.immersiveengineering.common.blocks.metal.BlockMetalDevice1.getExtendedState(BlockMetalDevice1.java:95)

    at net.minecraft.client.renderer.BlockRendererDispatcher.func_175018_a(BlockRendererDispatcher.java:80)

    at net.minecraft.client.renderer.chunk.RenderChunk.func_178581_b(RenderChunk.java:290)

    at net.minecraft.client.renderer.chunk.ChunkRenderWorker.func_178474_a(ChunkRenderWorker.java:119)

    at net.minecraft.client.renderer.chunk.ChunkRenderWorker.run(ChunkRenderWorker.java:47)

    at java.lang.Thread.run(Thread.java:748)

     

    Link Removed
  • posted a message on Recurrent Complex

    Unique crashes In RecurrentComplex-1.3-1.10.jar, i am getting really weird random crashes loading with: foamFix(safe version),other mods, with this new new forge-less build. These crashes happen when moving around and exploring new worlds.

     

    Crash log does not pin RC directly, not even drump with the liberty,   but in new spots related to foamfix i do not expect logs to appear. Only when this RC version was loaded.

     

     

    Also the new pyramids have incomplete mazes and visible debug blocks in the pathways.

    Link Removed
  • posted a message on Dooglamoo Cities

    Ranch Behavior appears to be broken.  Always It kills all the cows or over breeds animals.  Not sure how to be more detailed in this error report, i did go back 2 versions for 1.10.2 and have the same buggy ranch.

    Link Removed
  • posted a message on Signals

    It is a wonderful mod and simplifies working with tracks more complex than a single line or many carts moving.

     

    Works ok with railCraft (which is slowly updating into 1.10.2), and can be used to some degree to simplify track blocks and routing problems.  The current issue with Railcraft trains, as defined in many carts licked together, is not 100% supported, as locking tracks in train-mode give undefined behavior with Signals.

     

    Is there is general issue with the mod, its that "rail links" are not explained. It may be possible reading/watching how OpenTTD signals work (there are many resources out there) may explain most aspects how this mod works.

    Link Removed
  • posted a message on Weather, Storms & Tornadoes

    Lovely changes, liking the new menu detail tooltips.

     

    Possible bug to report.     Is snow pileup working? I got everything related to snow on, even played with the odds, no new snow is appearing when storms are over snow covered biomes. Not even one (1) new layer of snow.

     

     

    Link Removed
  • posted a message on Weather, Storms & Tornadoes

    Thats an texture error when you switch texture packs with W&S. You are lucky its not replaced with something more horrifying.

    Link Removed
  • To post a comment, please or register a new account.