• posted a message on Warp Book

     downloaded version 1.8.9_2.0.38 and 1.8.9_2.0.39 because both are listed as compatible with 1.8. They do work in single player but they continue to crash the multiplayer server while launching.

    Link Removed
  • To post a comment, please or register a new account.