• posted a message on Armory

    Yes it would but it is completely broken as Blizzard changed the API significantly and though the majority of coding changes have been applied, I still can't get it working properly.

    Link Removed
  • posted a message on Armory

    For reasons, I think related to Curse changes, I don't get e-mail notifications anymore. Therefore I didn't react and missed a lot of issues that have been reported in the mean time.

    I'm sorry for that and the moment I find spare time I will dedicate it to update Armory.

     

    Please note that my 'work list' will primarily consist of the issues reported here. Thank you for your patience.

    Link Removed
  • posted a message on Armory

    I don't see the relation with Armory. Sometimes with these kind of errors it walks up the tree and blames the top most add-on. What happens if you disable Armory, does another add-on gets blamed instead?

    Link Removed
  • posted a message on ElvUI Bag Filter

    I found a way and the filter is now included.

    Link Removed
  • posted a message on Armory

    Looks like your saved variables file is corrupt.

     

    Link Removed
  • posted a message on Armory

    Continuously or only at start-up? After deleting your data, does it happen for the first character you log in with or does it increase after adding more toons?

     

    Please toggle debug mode on (/ar debug), reload (/reload) and watch the messages while logging in. A lot will be happening without significant impact on FPS but there might be something that can be related to your FPS that catches your attention.

     

    Another approach might be that you disable Armory's modules and activate them one by one until the FPS drop occurs. Note that disabling modules deletes the associated data. So please make a back-up before trying this.

     

    Link Removed
  • posted a message on Armory

    You should look at the debug message without doing anything while the FPS drop is experienced. Assume the FPS drop disappears and at that time a message is displayed that Armory finished something... That message might indicate the culprit.

     

    I have no problem at all and that makes it hard for me to test. I asked people around me but without any luck.

    Link Removed
  • posted a message on Armory

    Can you use /ar debug and see what is going on?

    Link Removed
  • posted a message on Armory

    Thanks for your effort digging into this. I currently don't have much time as real life requests my attention. This comment is really helpful and I'll pick up as soon as possible. At least it explains why not everybody, including me, is experiencing this issue.

    Link Removed
  • posted a message on ElvUI Bag Filter

    The filters are based on item types and sub-types. Artifact power items are just one of the 'other' (sub-type) 'consumables' (type) like items that grand you rep or a buff. So if you filter for consumables the ones you're looking for should be part of the selection.

    Link Removed
  • To post a comment, please or register a new account.