• posted a message on PetTracker

    Is there ANY WAY to get this addon to stop showing me the pets on the World Map, especially if I already have them?

    Link Removed
  • posted a message on Armory

    I keep getting the following error when I log into any of my toons.

     

    Message: ...erface\AddOns\Armory\Frames\ArmoryPaperDollFrame.lua:2024: attempt to index field 'title' (a nil value)
    Time: Wed Jun 14 18:22:57 2017
    Count: 1
    Stack: ...erface\AddOns\Armory\Frames\ArmoryPaperDollFrame.lua:2024: attempt to index field 'title' (a nil value)Interface\SharedXML\SharedBasicControls.lua:204: in function <Interface\SharedXML\SharedBasicControls.lua:203>
    [C]: ?
    ...erface\AddOns\Armory\Frames\ArmoryPaperDollFrame.lua:2024: in function <...erface\AddOns\Armory\Frames\ArmoryPaperDollFrame.lua:2023>

    Locals: errorMessage = "...erface\AddOns\Armory\Frames\ArmoryPaperDollFrame.lua:2024: attempt to index field 'title' (a nil value)"
    DisplayMessageInternal = <function> defined @Interface\SharedXML\SharedBasicControls.lua:187
    MESSAGE_TYPE_ERROR = 0

    Link Removed
  • posted a message on Armory

    Same error for me, as well.

    Link Removed
  • posted a message on Altoholic

    Is there any way to get Altoholic to 'NOT' give a warning to check mail on Alts that do not have any mail? I keep getting warnings for toons that have not had any mail in 3 months or more. I can see if I had sent those toons mail, but as of yet in this expansion, I have not and it is a bit annoying.

     

    Wonderful addon, btw. I have used Altoholic for years now, and find it to be invaluable in the features that it does offer. Thank you ever so much for your efforts in making and maintaining this addon.

    Link Removed
  • posted a message on GatherMate2

    I noticed that the issue of not being able to see the Ancient Mana and related nodes on my MiniMap seemed to only apply to one of my three 110 toons. I noticed today that the small icon in the upper righthand corner of the screen that shows the Mana Divining Stone was not displayed.

     

    I looked in my bags, thinking that I had lost the stone, but found that it was still there. Its text does show that you can 'use' it. I clicked on it, and found that all of the Ancient Mana nodes were once again showing on my MiniMap.

     

    I do not know if this will help anyone, but if it even helps one person then I feel like accomplished something. I hope that this helps someone.

    Link Removed
  • posted a message on GatherMate2

    If you open up the Gathermate2 options, you will see two bars. One allows you to bind a key to your Minimap and the other to your World Map. If you click on one of the bars, and hit a key on your keyboard, example: the Keypad5 key, it will allow you to bind that key to the option selected. You can then 'toggle' off and on the nodes that show up on your minimap or world map respectively.

     

    Also, if you look under 'filter' select the Treasure tab and you can remove the check marks for anything that you do not want to show up at all.

    Link Removed
  • posted a message on GatherMate2

     Any news on how to resolve the problem with Gathermate2 not showing Ancient Mana and related nodes?

    Link Removed
  • posted a message on GatherMate2

    Some of the nodes may not be showing up, because they are not checked in the Filter. I did find several things in the filter that were unchecked and I know that I never unchecked them. The issue of the Ancient Mana and related objects, does not show up even with the boxes checked in the Filter.

    Link Removed
  • posted a message on GatherMate2

    Problem with you suggestion is that not everyone has "Dugi Questing essential" and are still experiencing the problem. I for one, do not have this 'addon', so I have nothing to turn off to fix problem of Gathermate2 no longer showing the Ancient Mana nodes.

     

     

    Link Removed
  • posted a message on Garrison Mission Manager

    Yesterday, was trying to equip follower with one of the 'relics?' that can be obtained from missions, things like buffs to duration, success, etc, and got repeated LUA errors. It would also not allow me to equip the follower. I had to completely disable Garrison Missions Manager and Data to get it to allow me to equip the item. After which, I turned everything back on. Seemed to only occur when trying to put a 'relic' into one of the two slots that each follower has.

    Link Removed
  • To post a comment, please or register a new account.