• posted a message on RazerNaga

    Try disabling RazerNaga_XP and then spending your artifact points.

    Link Removed
  • posted a message on Dominos

    You probably have quick paging turned on, which defaults to shift + number.  Shift + 1 will bring you back.

    Link Removed
  • posted a message on Dominos

    Other than a macro with /dom set <profilename> there's not a way in dominos to switch based on spec.

    Link Removed
  • posted a message on Dominos

    Dominos doesn't ship with predefined layouts.

    Link Removed
  • posted a message on Dominos

    I believe there are addons like align that can display a grid on screen.

    Link Removed
  • posted a message on Dominos

    I actually added the gradient to make it easier to read progress over time.  There's no way to remove it at the moment.

    Link Removed
  • posted a message on tullaRange

    Not really, but you could try changing the OOM and cannot use colors to 100% for RGB.

    Link Removed
  • posted a message on RazerNaga

    Do you have quick paging enabled?  That can sometimes interfere.  Check your Blizzard Bindings for Shift + number.

    Link Removed
  • posted a message on Dominos

    That usually means that Dominos_Config is either disabled or not installed at all.

    Link Removed
  • posted a message on Bagnon

    I cannot speak for Jaliborc, who maintains Bagnon, but I tend to wait until near release to make changes because the API can and will change prior to that.  Additionally, sites like Curse aren't usually set up to flag uploads for future patches until right up around release time.

    Link Removed
  • To post a comment, please or register a new account.