• posted a message on Broker Everything

    I was getting the error even with the module deactivated so I renamed

    C:\World of Warcraft\Interface\AddOns\Broker_Everything\modules\archeology.lua

     

    to

     

    archeology.lua.old

     

    That stopped the error and so far hasn't seemed to break anything else.

    Link Removed
  • posted a message on Broker Everything

    Weirdly, it happens when I'm running around and I jump.

    Link Removed
  • posted a message on Broker Everything

    I've been getting this error once a session, practically every session since the latest patch. I got it again right now while running and jumping around an area with no other players or NPCs very close.

     

    1x Broker_Everything\modules\system.lua:679: script ran too long
    Broker_Everything\modules\system.lua:679: in function <Broker_Everything\modules\system.lua:656>
    SharedXML\C_TimerAugment.lua:16: in function <SharedXML\C_TimerAugment.lua:14>

    Locals:
    (*temporary) = <function> defined =[C]:-1
    (*temporary) = "collect"
    (*temporary) = 0
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = "script ran too long"
    enabled = <table> {
     sys_mod = true
     lat_mod = true
     traf_mod = true
     mem_mod = true
     fps_sys = true
     traf_sys = true
     mem_sys = true
     fps_mod = true
     lat_sys = true
    }
    isHooked = true
    updateMemory = <function> defined @Broker_Everything\modules\system.lua:477
    updateFPS = <function> defined @Broker_Everything\modules\system.lua:405
    updateNetStats = <function> defined @Broker_Everything\modules\system.lua:421
    memoryTimeout = 0
    ns = <table> {
     scm = <function> defined @Broker_Everything\shared.lua:1234
     modules = <table> {
     }
     LDBI = <table> {
     }
     LC = <table> {
     }
     moduleCoexist = <function> defined @Broker_Everything\modules\modules.lua:315
     LQT = <table> {
     }
     debug = <function> defined @Broker_Everything\shared.lua:7
     coexist = <table> {
     }
     items = <table> {
     }
     tooltipChkOnShowModifier = <function> defined @Broker_Everything\shared.lua:332
     hideTooltip = <function> defined @Broker_Everything\shared.lua:291
     SetCVar = <function> defined @Broker_Everything\shared.lua:158
     UseContainerItemHook = <table> {
     }
     media = "Broker_Everything\media\"
     artifactrelikts = <table> {
     }
     FormatLargeNumber = <function> defined @Broker_Everything\shared.lua:490
     LT = <table> {
     }
     showCharsFrom_Values = <table> {
     }
     pairsByKeys = <function> defined @Broker_Everything\shared.lua:449
     realms = <table> {
     }
     reversePairsByKeys = <function> defined @Broker_Everything\shared.lua:467
     artifactpower_items = <table> {
     }
     strWrap = <function> defined @Broker_Everything\shared.lua:523
     toggleEquipment = <function> defined @Broker_Everything\modules\equipment.lua:208
     hideFrame = <function> defined @Broker_Everything\shared.lua:1255
     be_option_panel = BrokerEverythingOptionPanel {
     }
     realm_short = "Elune"
     tooltipScaling = <function> defined @Broker_Everything\shared.lua:209
     ScanTT = <table> {
     }
     showThisChar = <function> defined @Broker_Everything\shared.lua:105
     print = <function> defined @Broker_Everything\shared.lua:129
     LRI = <table> {
     }
     AddSpannedLine = <function> defined @Broker_Everything\shared.lua:345
     round = <function> defined @Broker_Everything\shared.lua:440
     icon_fallback = 134400
     textBar = <function> defined @Broker_Everything\shared.lua:1767
     acquireTooltip = <function> defined @Broker_Everything\shared.lua:243
     unhideFrame = <function> defined @Broker_Everything\shared.lua:1264
     EasyMenu = <table> {
     }
     moduleInit = <function> defined @Broker_Everything\modules\modules.lua:303
     profile = <table> {
     }
     GetCoinColorOrTextureString = <function> defined @Broker_Everything\shared.lua:1159
     LDB = <table> {
     }
     pastPEW = true
     LDDM = <table> {
     }
     pastAL = true
     clickOptions = <table> {
     }
     data = <table> {
     }
     LSM = <table> {
     }
     toon = <table> {
     }
     resetAllSavedVariables = <function> defined @Broker_Everything\core.lua:223
     resetConfigs = <function> defined @Broker_Everything\core.lua:232
     defaultGeneralOptions = <table> {
     }
     coreOptions = <table> {
     }
     commands = <table> {
     }
     datapanel = <function> defined @Broker_Everything\optionspanel.lua:1054
     I = <table> {
     }
     getBorderPositions = <function> defined @Broker_Everything\shared.lua:550
     build = 72524461
     GetTipAnchor = <function> defined @Broker_Everything\shared.lua:181
     DurationOrExpireDate = <function> defined @Broker_Everything\shared.lua:1566
     L = <table> {
     }
     strCut = <function> defined @Broker_Ever

     

    Link Removed
  • posted a message on VuhDo

    Scroll down half a page to comment 15918. Scroll down a little further then.

    Link Removed
  • posted a message on KuiNameplates

    The CVar that worked was enemy minions. Thanks again, I never would have found that!

    Link Removed
  • posted a message on VuhDo

    I found the cause even though I don't understand it. In the Hostile spell section, left-click and shift-left-click were both a moonfire macro with @mouseover in it. It seems the game was saying I couldn't cast moonfire on a friendly target. I don't know why vuhdo was using the value under hostile instead of the value under Mouse when my target is friendly.

    Link Removed
  • posted a message on KuiNameplates

    Thanks for this! Using AIO, I see that value is 1 but some other "ShowEnemy" values are zero. I'll vary them over the next few days, see if any or which change it.

    Link Removed
  • posted a message on KuiNameplates

    I have Kui setup and use the same default profile for all my characters. I've verified that I'm showing hostile nameplates. On one druid (110 feral), when I do my panda farm (hey, I need stuff for panther mounts!), the little critters that you have to kill have nameplates. On my other druid (110 balance), they don't. So nameplates are on, same KNP profile, but different results. Any ideas of what is happening here?

    Link Removed
  • posted a message on VuhDo

    I haven't healed in awhile but am getting back into it and have encountered something perplexing. On my resto druid, regrowth (the spell, no macro) is my left button, rejuv is my right. When I mouseover myself in the frame, I can cast Regrowth and Rejuv on myself, as expected. Then I target myself (or healing dummies, or another player), and I show targets in my Vuhdo frame, so I see myself twice. When I cast on the target version of me, rejuv casts normally but regrowth says "Invalid Target", as a blizzard error message.

     

    HT and wild growth work on myself and my target. They are middle button and button 4. But Swiftmend does not work on my target, and it is bound to shift-left button. Something seems to interfere with my left button casting on my target in vuhdo frames, but not when casting on the party member.

     

    Any ideas of why?

    Link Removed
  • posted a message on Chinchilla Minimap

    Thank you for the update and your effort!

    Link Removed
  • To post a comment, please or register a new account.