• posted a message on MyRolePlay

    That is a Blizzard side issue. With the amount of restrictions they have for inter server communications on servers that aren't already connected directly, it's now impossible for MRP to communicate with MSP coming from other servers.

    Link Removed
  • posted a message on MyRolePlay

    Font size change? Well, I'll see what I can do. I know the pain of bad vision.

    Link Removed
  • posted a message on MyRolePlay

    Right, I'll see what I can do. Apologies for getting back to you so late.

    Link Removed
  • posted a message on MyRolePlay

    There's a new version out right now: 7.0.3.404

    Link Removed
  • posted a message on MyRolePlay

    Hit C, click on MRP tab. Version number's at the top.

    Link Removed
  • posted a message on MyRolePlay

    Do you have the version number you are using? 

    Link Removed
  • posted a message on MyRolePlay

    Just let me know if there's any other issues.

    Link Removed
  • posted a message on MyRolePlay

    I apologize for taking a while in getting MRP back up to working order. Time is a luxury for me, and my work schedule only leaves me with Monday and Tuesday to work fulltime on the code. I'll sacrifice a bit of sleep to try and get this addon back into working order, but I will not turn away any help offered to get it back up and running.

    Link Removed
  • posted a message on MyRolePlay

    Looking into it now, Sorry.

    Link Removed
  • posted a message on MyRolePlay

    To get MRP reading again, please disable it via the Esc Interface menu in the addons tab. Click Okay, then go back to that same tab to enable it again. Should work without a hitch.

    Link Removed
  • To post a comment, please or register a new account.