• posted a message on X-Perl UnitFrames

    Please provide the lua errors encountered.

     

    Install buggrabber and bugsack if you dont have something else installed.

    Link Removed
  • posted a message on X-Perl UnitFrames

    Not xperl saying that, don't know why you think it is....Its a blizzard thing...

    Link Removed
  • posted a message on X-Perl UnitFrames

    The bug was that the buffs would go underneath the power frame. The code has been standarized so buffs are underneath the power frame. Detection for turing off the power frames and making them all moveable still needs to be done.

    If you don't like this new method you have 2 options:

    Disable x-perl buffs(which I do anyway)

    Use a different buff tracking addon.

    Link Removed
  • posted a message on X-Perl UnitFrames

    I've tested deathknight and hunter pets, the health seems to be working fine. Changed the power system over so itll update faster.

    Under what conditions for which class does the health bug out?

    Link Removed
  • posted a message on X-Perl UnitFrames

    You can install bugsack and buggrabber and give me the output. Please paste it into http://pastebin.com

    Link Removed
  • posted a message on X-Perl UnitFrames

    Interesting. I have not been able to reproduce the issue at all using dx11.

    Link Removed
  • posted a message on X-Perl UnitFrames

    Blizzard issue. Please use Directx11.

    Link Removed
  • posted a message on X-Perl UnitFrames

    Wasn't aware spriests have a special bar these days. Going to sleep now will fix when i awaken.

    Link Removed
  • posted a message on X-Perl UnitFrames

    Seems that archy is currently casuing issues with x-perl.

    Link Removed
  • posted a message on X-Perl UnitFrames

    Try deleting all the x-perl folders and reinstalling.

    Link Removed
  • To post a comment, please or register a new account.