• posted a message on TipTac

    TipTac doesn't play nicely with Titan Panel, any plugin on Titan that refreshes the tooltip such as XP or Performance, the TicTac tooltip goes blank.

    Titan works with the normal game tooltip, so guessing this is a TipTac issue. 

    Link Removed
  • posted a message on SpartanUI

    I get this when I logon:

    3x ...rfaceSpartanUI_Artwork\SpartanUI_Artwork-3.3.0c.lua:68: attempt to index global 'L' (a nil value)
    ...rfaceSpartanUI_Artwork\SpartanUI_Artwork-3.3.0c.lua:68: in function `CheckMiniMap'
    ...rfaceSpartanUI_Artwork\SpartanUI_Artwork-3.3.0c.lua:52: in function <...rfaceSpartanUI_Artwork\SpartanUI_Artwork.lua:51>
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[1]"]:9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?
    ...rkInventory\Externals\Ace3-AceAddon\AceAddon-3.0-12.lua:529: in function `InitializeAddon'
    ...rkInventory\Externals\Ace3-AceAddon\AceAddon-3.0-12.lua:644: in function <...rkInventory\Externals\Ace3-AceAddon\AceAddon-3.0.lua:636>

    Locals:
    nil

    As I can see SexyMap has loaded, I have simply commented out line 68 in SpartanUI_Artwork-3.3.0c.lua

    Link Removed
  • posted a message on SpartanUI

    Got this after creating a new profile and then selecting a different frame in the options.

    1x SpartanUI-3.1.3\scripts\Global-Framework.lua:241: attempt to perform arithmetic on field "alpha" (a nil value)
    SpartanUI-3.1.3\scripts\Global-Framework.lua:241: in function "member"
    AceConfigDialog-3.0\AceConfigDialog-3.0-57.lua:249: in function <AceConfigDialog-3.0\AceConfigDialog-3.0.lua:197>
    AceConfigDialog-3.0\AceConfigDialog-3.0-57.lua:1169: in function <AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1055>
    AceConfigDialog-3.0\AceConfigDialog-3.0-57.lua:1588: in function "FeedGroup"
    AceConfigDialog-3.0\AceConfigDialog-3.0-57.lua:1513: in function <AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1493>
    (tail call): ?

    I also noticed on a previous charater, when I created a new profile using the "copy from" option, then logged on a different character, the profile I created didn't exist.

     Not sure if this belongs with you or the Ace author of AceConfigDialog, but as your the Spartan arthor using the lib, will leave it with you to report if required.

    Thanks

    Link Removed
  • posted a message on SpartanUI

    3.0.2 + 3.0.3 are really nice updates, especially with the options now in a frame.

    Thanks for the effort of improving this and looking forward to what 3.1.0 brings.

    Link Removed
  • posted a message on HealBot Continued

    Yep that is due to CombatLockdown and SecureTemplates, thank blizzard for the introduction of this feature in 2.0 (The Burning Crusade).

    It is truely amazing that people still give Healbot the credit for this "feature", over 5 years on from when CombatLockdown was forced upon us.

    Link Removed
  • posted a message on HealBot Continued

    The author hasn't updated for 2 years+

    I am keeping an updated/fixed version while the author is away (hope he comes back)

    Look here for a 4.3 working copy of SpartanUI http://www.healbot.info/article.php?story=SpartanUI-4320

    Link Removed
  • posted a message on HealBot Continued

    To turn off the blue circles (low mana indicators) goto the Skins>General tab and select Don't Show in the Low Mana indicator dropdown.

    To turn off the red circles (Aggro Level indicators) goto the Skins>Aggro tab and uncheck indicator (Top Right)

    Link Removed
  • posted a message on HealBot Continued

    Go to the Skins>Healing tab and set the Alert Level to 100

    Link Removed
  • To post a comment, please or register a new account.