• posted a message on ReforgeLite

    I am wondering why this addon is suggesting my elemental shaman to reforge spirit into dodge?!

     

     

    Link Removed
  • posted a message on Chatter

    Is there gonna be an update for this soon?

    My alt-linking keeps turning itself off every time I change chars, so I have to go in the menu, disable and enable it again. Then it works, until I relog.

    Any ETA on a fix for this?

    Link Removed
  • posted a message on Chatter

    I've already tried that. It didn't help.

    Chatter is still broken in these regards :(

     

    Link Removed
  • posted a message on Chatter

    Still a lot of issues with this addon. Any ETA on when they'll be fixed?

    When I use the usual 'R' to reply to a whisper, nothing happens. If I manually click on the chat, click on the peron's name who's sent me a whisper I want to reply to, I can type a reply just fine and it looks like it is going to them (as in their name is showing up and the writing is pink). As soon as I hit enter, it goes to the person the first time. And the first time only. If I reply to a whisper a second time, by clicking the name of the person who whispers me, it will automatically sends my second reply out in /say.

    Tabbing to get to the second person, if more than one has sent you whispers doesn't work either.

    And there are more minor issues, but these are the major ones, which are causing me to have to look for another chatmod soon. There's been a few updates since the big mod-breaking patch and I do need a mod that works.

    So, any ETA on a fix or should I expect to have to use prat instead? :(

    Link Removed
  • posted a message on Chatter

    I am not sure how this ended up on page 2 right after I posted it, when it SHOULD have ended up at the TOP of the list.

    Still, any ETA on when these issues are fixed?

    Link Removed
  • posted a message on Chatter

    Edited

    Link Removed
  • posted a message on CooldownTimers2
    This mod posted a big problem for me. Everytime I try to log in while it's installed, I get to the loadingscreen, get the initial picture of dalaran loaded and BOOM - I get disconnected. I disabled all my addons and enabled them one by one and this turned out to be the culprit.
    Link Removed
  • posted a message on Chatter
    I have the same issue.
    I have to use CT_Mod to reset my chatbox to be on TOP of the chat, instead of at the bottom, where I prefer to have my gold, position, etc showing on fubar
    Link Removed
  • posted a message on BankGUI
    Hey.
    I love your addon, but I am experiencing a STRANGE bug with it.
    When it's activated, I can't type anything ingame. At all.
    I can tab out and type in my browserwindow, but nothing ingame...

    Why is that?

    I tried turning your mod off and bingo, I could type again.
    Link Removed
  • To post a comment, please or register a new account.