• posted a message on TipTac
    Quote from ArchCerberus >>

    Try going to "World of Warcraft\Interface\AddOns\TipTacOptions" 
    and double dash the line 347:

    PlaySound("igMainMenuOptionCheckBoxOn");

    should be:

    --PlaySound("igMainMenuOptionCheckBoxOn");

     Thank you so much for this! Works perfectly.
    Link Removed
  • posted a message on TinyTooltip

    /tinytooltip is currently not opening the config for me, any way to fix this?

    Link Removed
  • posted a message on Grid2

    You need to /reload when you instance in. It is doing the same thing in dungeons.

    Link Removed
  • posted a message on KuiNameplates

    In case anyone was having similar issues since 7.2 of only targets you target showing nameplates (even with show always on)

     

    You will need to find the script, or install advancedinterfaceoptions, then go to nameplates and change the nameplate view distance to something closer.

    Link Removed
  • posted a message on Plater Nameplates

    Do not use this addon for nameplates, use KUInameplates instead, much more stable and much better in general. At least until the creator fixes the myriad of problems.

    Link Removed
  • posted a message on KuiNameplates

    Is there any way to set the current target scale to be larger than non targets? I found the scale code, but don't know in which file to paste it, or what to do with it?

     

     

    Link Removed
  • posted a message on Details! Damage Meter

    Hey just wondering how I make the bars different lengths like is shown in the screenshot? All of my bars are the full length of the window no matter what.

    Link Removed
  • posted a message on Plater Nameplates

    Same problem, it's totally vanished.

    Link Removed
  • posted a message on Plater Nameplates

    Any way to separate the personal health/mana bar from this? It's totally borked and not showing. Would be good to be able to have both the original blizzard personal resource bar, as well as the plater nameplates.

     

    No way to actually get the original resource bar back either, clicking to show it doesn't do anything. Moving the position slider shows a horizontal bar moving up and down the screen but nothing there.

    Link Removed
  • posted a message on WeakAuras 2

    Just logged in, ALL my auras are gone....really great. Was working fine last night, didn't do any update since then or go into the folders or anything, just close and reopen the game and poof....all gone.

    Link Removed
  • To post a comment, please or register a new account.