• posted a message on GTFO

    I don't have an error report (because I don't get an error), but ever since updating to the latest version (7/12/2017), I can't get into the game. I get past log-in fine, but when I pick a character, my computer locks up. I deleted GTFO and the issue is completely resolved.

     

    I don't know if this is an issue with the addon or not, but I thought I should report it.

    Link Removed
  • posted a message on Deadly Boss Mods (DBM)

    I've been getting this error since patch day (even after updating to the most recent version on this site).

     

    Date: 2011-11-30 16:32:24
    ID: 2
    Error occured in: Global
    Count: 1
    Message: ...rface\AddOns\DBM-Party-Cataclysm\localization.en.lua line 871:
    attempt to call global 'tMiscLocalization' (a nil value)
    Debug:
    (tail call): ?
    [C]: tMiscLocalization()
    ...rface\AddOns\DBM-Party-Cataclysm\localization.en.lua:871: in main chunk
    [C]: LoadAddOn()
    DBM-Core\DBM-Core.lua:1573: func()
    DBM-Core\DBM-Core.lua:660:
    DBM-Core\DBM-Core.lua:653

    Link Removed
  • posted a message on Bagnon
    I just downloaded the most recent update and get the following error every time I log in:

    Date: 2011-07-01 15:02:44
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Bagnon\main.lua line 467:
    attempt to call global 'IsAddOnEnabled' (a nil value)
    Debug:
    (tail call): ?
    Bagnon\main.lua:467: StartupFacade()
    Bagnon\main.lua:34:
    Bagnon\main.lua:23
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[1]"]:9:
    [string "safecall Dispatcher[1]"]:5
    (tail call): ?
    Ace3\AceAddon-3.0\AceAddon-3.0.lua:514: InitializeAddon()
    Ace3\AceAddon-3.0\AceAddon-3.0.lua:628:
    Ace3\AceAddon-3.0\AceAddon-3.0.lua:621
    AddOns:
    Swatter, v3.2.4 (<%codename%>)
    WowheadLooter, v40018
    Ace3, v
    Altoholic, v4.2.001
    Ampere, v3.1.0.15
    AtlasLootLoader, vv6.04.03
    Auctionator, v2.9.7
    Bagnon, v4.2.2
    BagnonForever, v1.1.2
    ButtonFacade, v4.0.340
    DataStore, v4.2.001
    DataStoreCharacters, v4.2.001
    BlizRuntimeLib_enUS v4.2.0.40200 <us>
    (ck=140)
    Link Removed
  • To post a comment, please or register a new account.