• posted a message on SetCollectionUngroup

    Thanks for the fix. With the latest update keybindings are not working any more while the set collection window is open (even Escape does not work, window has to be closed via click on X).

    Link Removed
  • posted a message on SetCollectionUngroup

    There are some spammy chat messages after the update to 1.2:

    [13:36:28] OnShow
    [13:36:28] TRANSMOG_COLLECTION_UPDATED
    [13:36:32] OnHide
    [13:36:51] OnShow
    [13:36:51] OnHide

    Keeping an older file available for download/downgrade would be nice for such cases :).

    Link Removed
  • posted a message on Rematch

    I just wondered that nothing happened, so I thought this worked before and maybe broke because of the new design :). But there is also the chat link to find the new pet, so this is not really important.

    Link Removed
  • posted a message on Rematch

    Am I wrong or did a click on a new learned pet button open its entry within the pet journal before 7.3? Now it only opens the journal.

    Link Removed
  • posted a message on Family Fighter Tooltip

    There is a typo in line 2:

    1280015 should be 128015.

    Thanks for this tool!

    Link Removed
  • posted a message on LiteMount

    Not sure if that's helpful, but I noticed this issue two times in Mac'Aree at 50/57 (near City Center teleporter). Last time I used Litemount several times, it took flying mounts. I couldn't reproduce it.

     

    Edit: I could: There is a graveyard near City Center (50/57). Flying mounts are chosen until you leave the white sand of this area.

     

    [23:39:45] LiteMount: --- Location Dump ---
    [23:39:45] LiteMount: continent: 9
    [23:39:45] LiteMount: areaID: 1170
    [23:39:45] LiteMount: instanceID: 1669
    [23:39:45] LiteMount: zoneText: Mac'Aree
    [23:39:45] LiteMount: subZoneText: Der Azurlichtplatz
    [23:39:45] LiteMount: minimapZoneText: Der Azurlichtplatz
    [23:39:45] LiteMount: IsFlyableArea(): true

     

    Link Removed
  • posted a message on Rematch

    I changed these strings, switched line 99 to deDE again and tried to find ödwasserqualle and Kun-Lai-Junges.

    It seems that all is fine now. It finds Ödwasser and ödwasser and also the Kun-Lai Runt.

    Let me know if there is anything else I should test.

    Link Removed
  • posted a message on Rematch

    Thank you too for adding this :).

     

    Edit: I just noticed an issue with Kun-Lai Runt, not sure if other pets are affected: Pic 1

    This worked before, so I changed line 99 back to ruRU, reloaded and after that the Kun-Lai Runt (and the other results of Kun-Lai, but 11 instead of 196, so there seems something else wrong) is shown again: Pic 2

    Link Removed
  • posted a message on Rematch

    I changed the ruRU in line 99 to deDE and could find Dreadmaw and Bleakwater Jelly with both, upper and lower case :).

    Link Removed
  • To post a comment, please or register a new account.