• posted a message on Outfitter

    Any news on it? It's the only annoyance I have with Outfitter currently, thanks for your work on it :)

    Link Removed
  • posted a message on Keystone Query

    Error with 2.8 on login

     

    http://pastebin.com/raw/MQzWMLxh

    Link Removed
  • posted a message on Keystone Query

    Yeah I tought about the same problem, but as you said I think that's enough maybe adding a "last updated" record to rows in that offline section or something like that :)

     

    P.S. Thank you for the amazing fast reply!

    Link Removed
  • posted a message on Keystone Query

    Hey, thanks for your work on the addon, it's becoming really nice ^.^ I wanted to make a feature request, could you in the future add a separate section with some sort of caching for offline people? So we can remember if someone disconnects but still know they are offline (separate section). Thank you :)

    Link Removed
  • posted a message on Keystone Query

    Thank you that was actually fast :) And yeah it was happening to 3 people out of 5 so I guess as you wrote other addons carried the library :D

    Link Removed
  • posted a message on Keystone Query

    Downloaded from curse client and getting this error. AceBucket is in the zip and folder ace3 so don't know what's wrong :(

     

    Interface\AddOns\KeystoneQuery\KeystoneQuery-2.3.lua:1: Usage: EmbedLibrary(addon, libname, silent, offset): 'libname' - Cannot find a library instance of "AceBucket-3.0".
    Time: 12/02/16 23:24:18
    Count: 1
    Stack: [C]: ?
    ...AddOns\ElvUI\Libraries\AceAddon-3.0\AceAddon-3.0.lua:220: in function `EmbedLibrary'
    ...AddOns\ElvUI\Libraries\AceAddon-3.0\AceAddon-3.0.lua:202: in function `EmbedLibraries'
    ...AddOns\ElvUI\Libraries\AceAddon-3.0\AceAddon-3.0.lua:169: in function `NewAddon'
    Interface\AddOns\KeystoneQuery\KeystoneQuery.lua:1: in main chunk

    Locals: (*temporary) = "Usage: EmbedLibrary(addon, libname, silent, offset): 'libname' - Cannot find a library instance of "AceBucket-3.0"."

    Link Removed
  • posted a message on Outfitter

    Hello, there appears to be some issues in last versions with pawn sets. If i try to rebuild for pawn set and then manually see item tooltips there are some with +% in the same set of pawn, so it seems like it doesn't pick the best items. Hope you can take a look at it, thanks :D

    Link Removed
  • posted a message on GalaxyMeter

    Can you add resize for the window? It's too big at 1440x900 :D

    Thank you!

    Link Removed
  • posted a message on SpamSentry - Anti goldspam

    Could you please add an option to disable filter by level? I was using spammenot before this update, and i switched to spamsentry cause spammenot randomly block whispers (due to wholib that doesn't catch the levels correctly i guess) and now the same is happening with spamsentry. Thanks in advance

    Link Removed
  • posted a message on Group Calendar 5

    Hello, posting to confirm that the issues reported in my previous comments are finally fixed in the 4.0b7. Thanks for the good job hunting and fixing those bugs :)

    Link Removed
  • To post a comment, please or register a new account.