• posted a message on Mine & Blade: Battlegear 2

    I am also getting this issue with the latest MC Launcher

     

     

    The coremod mods.battlegear2.coremod.BattlegearLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

     


    The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

    Link Removed
  • To post a comment, please or register a new account.