• posted a message on SavedInstances

    Ups, thank you ^^

     

    I copied that wrong namen from laboitedechoco's post above, and didnt noticed the obvious mistakes.

     

    Now the addon works again :)

    Link Removed
  • posted a message on SavedInstances

    My SavedInstanced is broken, too.

     

    I tried your changes (from laboitedechoco and resonance2).

     

    I changed this file:

    ...\World of Warcraft\Interface\addons\SavedInstances\SavedInstances.lua

     

    In that file I added the 2 lines in the relevant sections:

    local KeystoneAbbrev = {
    [197] = L["EoA"],
    [198] = L["DHT"],
    [199] = L["BRH"],
    [200] = L["HoV"],
    [206] = L["Nelt"],
    [207] = L["VotW"],
    [208] = L["MoS"],
    [209] = L["Arc"],
    [210] = L["CoS"],
    [227] = L["L Kara"],
    [233] = L["CoEN"],
    [234] = L["U Kara"],
    [239] = L["SoT"],
    }
    local KeystonetoAbbrev = {
    ["Eye of Azshara"] = L["EoA"],
    ["Darkheart Thicket"] = L["DHT"],
    ["Black Rook Hold"] = L["BRH"],
    ["Halls of Valor"] = L["HoV"],
    ["Neltharion's Lair"] = L["Nelt"],
    ["Vault of the Wardens"] = L["VotW"],
    ["Maw of Souls"] = L["MoS"],
    ["The Arcway"] = L["Arc"],
    ["Court of Stars"] = L["CoS"],
    ["Return to Karazhan: Lower"] = L["L Kara"],
    ["Cathedral of Eternal Night"] = L["CoEN"],
    ["Return to Karazhan: Upper"] = L["U Kara"],
    ["Siege of Triumvira"] = L["SoT"]
    }

     But ... nothing changed after restarting the game. Addon is still broken :(

    Any ideas?

     
    Link Removed
  • posted a message on World Quest Group Finder

    Edit my post, I found the offical bluepost:

     

    Kaivax

    Community Manager

     

    Since the release of Patch 7.2, we’ve been working to resolve issues with realm performance that were causing players to experience heavy latency and/or disconnects on the Broken Isles. As our investigation has continued, we’ve discovered that many of these issues were being inadvertently caused by addons intended to automate the creation and joining of groups via the Group Finder, even for players who were not using those addons.

    Today, we’ve changed what addons can do when interacting with Group Finder, in order to address major performance issues with the game service for players— not just for those using these addons, but for others as well.

    In order to alleviate those issues, we’ve recently applied a hotfix that changes how addons interact with the Group Finder. Players will now need to give a manual confirmation when an addon attempts to:
    - List and delist a Group Finder group.
    - Search for and request an invite to a Group Finder group.

    Addons that are affected by these changes will need to be updated to comply with this new restriction. We understand that this is a relatively sudden change, but it was important to resolve the performance issues as quickly as possible.

    Note: If you are not using an addon that modifies the Group Finder feature, you should not encounter any issues resulting from this change.

    https://eu.battle.net/forums/en/wow/topic/17615473506

     

    Link Removed
  • posted a message on Breakables

    All my bags are full of BOE-green items, but none of them appears in breakables ... except relics.

     

    An idea: Maybe it was something to do with level-requirement of the items? These items have "requite level 110", but my disenchanting-alt ist only level 100. 

    Hm, no, level-100-items arent appear, too. 

    Another idea: Is there any bug caused by a low profession-skill?

    Link Removed
  • posted a message on Breakables

    I use breakables, to disenchant green legion-items (on my 100 alt, which gets all the green from my main).

     

    Since some time (maybe some weeks) breakables stopped working :(

    It dont shows up all the green item in my bags, except relics.

    So, I ONLY see relics in breakables. 

    I tried alot, cleared the ignorelist, increase number of displayed items, ... nothing helped.

     

    Any tipps?

    Link Removed
  • posted a message on Personal Loot Helper

    Thanks!

    Link Removed
  • posted a message on Personal Loot Helper

    Thanks for your work.

    The new feature, to have icons displayed in the blizzard-raidframe, seems to be a good idea, but has a catastrophic side effect: Yesterday we dead players in my raid, "caused" by PLH :(

     

    Even after disapearing of the icon, this area of the raidframe (where the item-icons was before) isnt "clickable"; this prevents healers from healing that person (because healers usually use  keybinding and mouseover). :(

    ... and it took me some time, to find out, why/where/from which addon this bug was caused. After disappearing, its invisible, but non-clickable.

     

    Link Removed
  • posted a message on Angry Keystones

    When I try to use my classhall-ability, to finish WQs instantly, Angry Keystones prevents this.

    It gets blocked, and I get this error:

     

    1x [ADDON_ACTION_FORBIDDEN] AddOn 'AngryKeystones' tried to call the protected function 'UseWorldMapActionButtonSpellOnQuest()' 

     

    Open SPOILER ...

    !BugGrabber\BugGrabber.lua:573: in function &lt;!BugGrabber\BugGrabber.lua:573&gt;<br />[C]: in function `UseWorldMapActionButtonSpellOnQuest'<br />FrameXML\WorldMapFrame.lua:1912: in function &lt;FrameXML\WorldMapFrame.lua:1908&gt;<br />[C]: ?<br />[C]: ?<br />Locals:<br />nil

     

     

    Link Removed
  • posted a message on Friend Groups

    Does is support a broker-display (Titan)?

    Link Removed
  • posted a message on Incentive Program - Satchel Finder

    Hi xubera,

     

    since a few weeks, I've a big issue with incentive and the Blizzard-Raid-Frame.

     

    While your addon is active, the (original Blizzard-)RaidFrame gets broken, when there are people joining or leaving the group, while I'm in combat.

     

    I also noticed an incentive-error in my bugsack; i'm not sure, wether this is related to that problem, but here's the error:

     1x [ADDON_ACTION_BLOCKED] AddOn 'IncentiveProgram' hat versucht die geschützte Funktion 'CompactRaidFrame9:SetAttribute()' aufzurufen. !BugGrabber\BugGrabber.lua:573: in function <!BugGrabber\BugGrabber.lua:573> [C]: in function `SetAttribute' FrameXML\CompactUnitFrame.lua:156: in function `CompactUnitFrame_SetUnit' ...actRaidFrames\Blizzard_CompactRaidFrameContainer.lua:318: in function `CompactRaidFrameContainer_AddUnitFrame' ...actRaidFrames\Blizzard_CompactRaidFrameContainer.lua:254: in function `CompactRaidFrameContainer_AddPlayers' ...actRaidFrames\Blizzard_CompactRaidFrameContainer.lua:176: in function `CompactRaidFrameContainer_LayoutFrames' ...actRaidFrames\Blizzard_CompactRaidFrameContainer.lua:130: in function `CompactRaidFrameContainer_TryUpdate' ...actRaidFrames\Blizzard_CompactRaidFrameContainer.lua:57: in function `CompactRaidFrameContainer_OnEvent' [string "*:OnEvent"]:1: in function <[string "*:OnEvent"]:1>

     

    Link Removed
  • To post a comment, please or register a new account.