• posted a message on KuiNameplates

    Can you export your settings?

    Link Removed
  • posted a message on WeakAuras 2

    Getting this Weakaura errors. The only two weak auras I have loaded are External cooldowns https://wago.io/N1nEF5hdb and Tehrs Raid CD's https://wago.io/RaidCDs. Tried recopy pasting but still getting those errors in random raid groups.

     

     

    Message: ...e\AddOns\Blizzard Debug Tools\Blizzard Debug Tools.lua:-1: script ran too long Time: 04/18/17 09:18:45 Count: 1 Stack: ...e\AddOns\Blizzard_DebugTools\Blizzard_DebugTools.lua: in function `ScriptErrorsFrame_OnError' [string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:16: in function <[string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:4> [C]: in function `GetCenter' ...erface\AddOns\WeakAuras\RegionTypes\DynamicGroup.lua:561: in function `DoControlChildren' ...erface\AddOns\WeakAuras\RegionTypes\DynamicGroup.lua:537: in function `ControlChildren' Interface\AddOns\WeakAuras\WeakAuras.lua:1938: in function `onFinished' Interface\AddOns\WeakAuras\WeakAuras.lua:2345: in function <Interface\AddOns\WeakAuras\WeakAuras.lua:2236> Locals: (*temporary) = "...erface\AddOns\WeakAuras\RegionTypes\DynamicGroup.lua:561: script ran too long" (*temporary) = nil (*temporary) = nil (*temporary) = nil (*temporary) = nil (*temporary) = nil (*temporary) = nil (*temporary) = nil (*temporary) = nil (*temporary) = "script ran too long" _ScriptErrorsFrame = ScriptErrorsFrame { 0 = <userdata> warnType = <table> { } messages = <table> { } close = <unnamed> { } previous = <unnamed> { } indexLabel = <unnamed> { } reload = <unnamed> { } locals = <table> { } title = <unnamed> { } times = <table> { } seen = <table> { } count = <table> { } order = <table> { } next = <unnamed> { } }

    Link Removed
  • posted a message on KuiNameplates

    Great addon but I have a suggestion. Can you add no Fade to casting units?

    Link Removed
  • posted a message on TellMeWhen

    Anyway to show proc for revenge with zero rage required???

    Link Removed
  • posted a message on VuhDo

    Getting the combatlogparser error like crazy. Kimary mentioned it down below

    Link Removed
  • posted a message on Quartz

    non-uninterruptible shield is still broken. Is their some addons that are conflicting?

    Link Removed
  • posted a message on Quartz

    any fix on non-interuptable spells miss the silver border+shield-graphic

    Link Removed
  • posted a message on Quartz

    is non uninterruptible shield bugged? Showing for all casts atm 

    Link Removed
  • posted a message on RazorPlates

    Nameplates and Health bars are Sticking - Great addon btw

    Link Removed
  • posted a message on WarLegend HUD

    The active/proc buffs debuffs do not work ATM. Going to stick to FTC till this is resolved keep up the good work tho!

    Link Removed
  • To post a comment, please or register a new account.