• posted a message on Mappy

    "Large Gathering Nodes" checkbox makes icons wonky.  Mailbox icons become crossed swords, etc.

     

    Disabling "Large Gathering Nodes" makes icons work properly.

    Link Removed
  • posted a message on WeakAuras 2

    Done.

    Link Removed
  • posted a message on WeakAuras 2

    Charges are still not functioning properly with version 2.3.6.

     

    Icons will appear when charges are a condition.  But all icons with charges as conditions will disappear immediately when ANY spell is cast, even though the condition is still met.

     

    Version 2.3.4 works with charges as conditions, but everything after 2.3.4 does not.

    Link Removed
  • posted a message on WeakAuras 2

    With version 2.3.5 I'm having icons that trigger on charges blink on and then off.  An example is "Lunar Strike".  I have the triggers set to "status=action useable" and "charges=3".  The icon will come on at 3 charges like it should.  However when I cast ANY spell the icon will go off, even though the conditions are still met.  This same behavior happens on "Solar Flare" when it triggers on charges.

     

    I have other icons that just trigger on "status=action usable" and they work fine.  The bug appears to be related to triggering on charges.  Reading through the comments there's other bug reports on the same issue with triggering on charges.

     

    I rolled back one version to 2.3.4 and the problem doesn't exist.

    Link Removed
  • To post a comment, please or register a new account.