• posted a message on TellMeWhen

    How do we know if they done what you said?

    Link Removed
  • posted a message on TellMeWhen

    Hi,

    Great addon, been using it since i can remeber. BUT, i recent came back to wow and noticed that the debuffs dont show the dmg any more.

    On say my druid i used to be able to see the dot dmg my bleeds would do.. varies from buff and cds etc but it was useful to see.. how can i get this back as the variables dont do anything?

    Link Removed
  • posted a message on SilverDragon

    Ok so im 2 clicks away form downloading this addon as NPC Scan thing has stopped working for me (no idea why just dont let me know when it sees a rare) but does this work with ALL the mobs that have been added in Panda land and every where else?

    Link Removed
  • posted a message on ReforgeLite

    You my friend are a star, reforging without this addon is a right pain in the rear end!

    Nice quick update.... Thank you very much : )

    Link Removed
  • posted a message on Dominos

    yeah, i dont know why but for my Monk its fine, every other char when i Log in i have to Copy from my monk setting. When i try to save a profile on any other character it keeps coming up with Invalid profile and wont load from it after a relog/Reloadui again.

    Its only Dominoes errors im getting too, kinda strange as i thought it might be a addon conflict but doesnt seem the case.

     Copy of one of the errors im getting:-

       

    2x [ADDON_ACTION_BLOCKED] AddOn "Dominos" tried to call the protected function "DominosActionButton7:Show()".
    !BugGrabber-r188\BugGrabber.lua:587: in function <!BugGrabber\BugGrabber.lua:587>
    <in C code>
    FrameXML\ActionButton.lua:268: in function "ActionButton_Update"
    FrameXML\ActionButton.lua:511: in function "ActionButton_OnEvent"
    FrameXML\ActionButton.lua:124: in function <FrameXML\ActionButton.lua:117>

    Locals:
    nil

    Link Removed
  • posted a message on Dominos

    Hi,

      Just want to start with, Love the addon. But recently over the last few weeks every time i log in or Reloadui my action bars disaper, i have to go back into the settings and sort it out.

    Wasnt to bad to start with but with but now its just annoying. Anyone else having the same problem that i may have overlooked?

        Cheers.

    Link Removed
  • posted a message on clcInfo_ArmsWarrior

    Yep that was it, thanks very much for the reply.. Cheers bud

    Link Removed
  • posted a message on clcInfo_ArmsWarrior

    Ok so the settings are currently as follows:-

                Template: Arms

                Primary Tree: Arms       Distinctive Talent:     Tree: Arms     Talent: Throwdown

    ClcInfo Version 1.4.30.002

    Hope this helps a bit more, and thanks for the reply

    Link Removed
  • posted a message on TellMeWhen

    I wasn't sure if the feature was already implemented and iv just missed it in the settings that's why i asked first if it was possible, if not then i would of put a suggestion ticket for it, Thanks

    Link Removed
  • posted a message on clcInfo_ArmsWarrior

    Iv just tried this and it continues to show even when in Prot spec..... And yes i have selected it to only show in Arms and ThrowDown as the skill for it to look for to activate, Anyone any ideas?

    Link Removed
  • To post a comment, please or register a new account.