• posted a message on World Quest Assistant

    We both leave the group after one is done and then I just invite my friend again and go on to the next World Quest.  This worked when using the World Quest Group Finder addon with the pop up window included there with no hotkeys.

     

    Anyways, thankyou for looking into this personal preference issue, take care.

    Link Removed
  • posted a message on World Quest Assistant

    When in a party with my friend the only option that shows up is to leave the group With the "X" (close) icon.  I don't see any of the other icons to create, join or apply.  The "Allow Group Queueing" is on.  Am I doing something wrong?  The addon itself works perfectly when solo.  Thank you for the great work, much cleaner than the other addon I was using.

    Link Removed
  • posted a message on SoulSpeak

    Maybe check the frequency of when to announce the quotes, crank it up to 100%.

    Link Removed
  • posted a message on SoulSpeak

    Might want to check if the correct boxes are marked when to announce them, they work for me except the Ritual of Souls and Ritual of Summoning which seems to be broken at the moment.

    Link Removed
  • posted a message on SoulSpeak

    do you actually get quotes showing in solo/chat/party/raid from ritual of summoning and ritual of souls?  I don't get any at all.

    Link Removed
  • posted a message on myReputation

    Thankyou for keeping this addon updated throughout the years.  I had a comment here from 2009.  I can't even remember the problem exactly, I think it was that the addon wasn't updating the reputation for that faction the chat window.   ANYWAYS.  I just reinstalled this and it seems to be working ok although I only use the text part of it.  Take it easy!

    Link Removed
  • posted a message on SoulSpeak

    Yes, no quotes come up for Ritual of Souls or Ritual of Summoning.

    Link Removed
  • posted a message on AutoProfitX2

    Thankyou for updating, been using this addon for a long time.  No problems on my end.

    Link Removed
  • posted a message on ErrorMonster

    Thankou  for the update, works great now with 7.0.3

    Link Removed
  • posted a message on Broker: XPBar

    Thankyou for the update, works great.

    Link Removed
  • To post a comment, please or register a new account.