• posted a message on OneBag3

    I've become aware of a packaging issue on the curseforge side.  To work around it I've submitted an experimental build that'll take onecore and treat it as an external dependency.  

     

    Note: It appears there are syncing issues between WowAce and Curse, I'm not certain how long it'll take for the newest versions to be available.

     

    Please let me know if this doesn't work. 

    Link Removed
  • posted a message on OneBank3

    I've become aware of a packaging issue on the curseforge side.  To work around it I've submitted an experimental build that'll take onecore and treat it as an external dependency.  

     

    Note: It appears there are syncing issues between WowAce and Curse, I'm not certain how long it'll take for the newest versions to be available.

     

    Please let me know if this doesn't work. 

    Link Removed
  • posted a message on OneBag3

     For those of you having issues with the newest releases, switch the client to using the no library builds for OneBag and OneBank, that'll hopefully fix some of this crap.  The build is broken due to bugs on CurseForge's side.

    Link Removed
  • posted a message on OneBank3

     For those of you having issues with the newest releases, switch the client to using the no library builds for OneBag and OneBank, that'll hopefully fix some of this crap.  The build is broken due to bugs on CurseForge's side.

    Link Removed
  • posted a message on OneBank3

     what the hell?! I'm looking into this guys.

    Link Removed
  • posted a message on OneBag3

    There is but it doesn't look like it sync'd over here correctly.  I'm going to poke the admins and see if we can get it fixed.  You can grab it from WowAce manually though.

    Link Removed
  • posted a message on OneBag3

    I've posted what I think is a fix for the PlaySound issue, please let me know if there are any new issues. 

     

    Sorry for the delay, I'm kinda in between computer setups as I moved recently. Hope this works :)

    Link Removed
  • posted a message on OneBag3

    This has actually been a thing I wanted to do for a long time, just finding the time to add the UI has been hard.

     

    I'd like more details about the playsound problem that people are reporting. I'll be testing that out tonight and see if I can get a real fix. 

    Link Removed
  • posted a message on OneBag3

    Any errors you're seeing? I'll check it out tonight. 

    Link Removed
  • posted a message on OneBag3

    Flash? o.0

     

    I'll check it out over the weekend (re-ping me here or on Twitter(@Kaelten) if I forget).  

     

    Anyone else having this issue?

    Link Removed
  • To post a comment, please or register a new account.