• posted a message on MechJeb

    yea I found that my ships have trouble when maneuvering in orbit as well

     

    if I use mechjeb 2.6.1to execute. they wobble and won't go into warp either(--  simple-rocket with a command module attached). however when I reduced the deltaV it got better. if that helps too know.

     a simple rover (feline utility)using VTOL straight up np.. will wobble on the way down. it will land but it isn't steady when using mechjeb for land assistance. only the recent 1.3 mods are loaded and ship is centered and balanced for thrust and aerodynamics.

    Jammer

    Link Removed
  • posted a message on Magic Smoke Industries Infernal Robotics

    this is awaiting the update for 1.3.. as are a few.

    in version 1.22 see posts below  for setup. it is a fun mod

    only a few steps needed

    Enjoy

    Jammer

    Link Removed
  • posted a message on BDArmoryContinued

    I have been using this mod for months now and i cannot state that it caused any crashes.

    I have not had crashing take place. this worked well for me and I have destroyed lots-o-things..

    I have a 2 missile battery's on Duna having fun.

     there are however some issues with ammo in guns if not touching etc yet being present in the area. but overall it does work. and weapons manager is where you select you weapons radar links etc. and that works fine for me.

    thanks to those who have worked on this mod as it has added fun to the game

    http://www.teamdemonic.com/photo/KSP/4-17/container7/tests/images/foto16.html

     

    hope this helps

    Jammer

    Link Removed
  • posted a message on Magic Smoke Industries Infernal Robotics

              

     

    1st: download "https://github.com/MagicSmokeIndustries/InfernalRobotics/releases" 2.0.10.. it will be missing the parts folder

    gamedata/magicsmokeindustries/

    2nd: add the downloaded "parts" folder from here(2.0.2) (https://mods.curse.com/ksp-mods/kerbal/220267-magic-smoke-industries-infernal-robotics ...IR2.0.2.should be the page you are on..

    Copy "parts" to the GameData folder[gamedata/magicsmokeindustries/parts] and the parts will show..

    3rd:Now go to https://github.com/MagicSmokeIndustries/IR-Sequencer

    to get the ability to use  things

    I could have provided this earlier.

    sorry(do not browse. click the download IR-Sequencer-master.zip and then inside resources folder you will find the ../IR Sequencer/plugin and textures stuff .. copy.. IRSequencer folder to your Gamedata folder[gamedata/IRSequencer])

    hope this helps

    show off you works..

    Enjoy

     

    Jammer

    Link Removed
  • posted a message on Magic Smoke Industries Infernal Robotics

    I have been using it..the Crane below is using the pistons/hinges and pivots lifting over 42T of cargo as a test.

     a tweek or 2 is probably due..

    Jammer

    Link Removed
  • posted a message on Magic Smoke Industries Infernal Robotics

    It works with 1.2.2

    try it out

    HF

    Jammer

    Link Removed
  • posted a message on SpaceY Heavy Lifters Parts Pack

    This mod is working fine on my system.. sure a little shimmer for texture.. but a nice addition of parts. Very Much needed !!..Thanks for this MOD..Luv it

     ksp 1.2.2 windows 10 x64

    in most case of mod failures, are an old legacy mod or previous folder present that cause issues.. 

    double check the mods folder so that no older part of this mod exists.

    without a log that is all I could suggest

    Jammer

    Link Removed
  • posted a message on Kerbal Attachment System (KAS)

    well I can say for me that:

    the winches work fine(I could not duplicate the problems listed below)..I have the latest in mods updated.KAS, KIS, KAX, IR. I might think you have a legacy folder from and older mod still in your gamedata folder, as that can cause the visual effects to not show properly.

    I dragged this module 3k to its resting spot.lol

    http://www.jammersweb.com/music/JamCom Pics/The Base on Duna/screenshot141.png

    also I have not had an issue with IR see my posts under magic smoke for that info.

    they do work ksp 1.2.2 

    hope this helps

    Jammer

    Link Removed
  • posted a message on Magic Smoke Industries Infernal Robotics

     

    Lg Crane

     

     thought you might like this one>>Montana

    Link Removed
  • posted a message on Magic Smoke Industries Infernal Robotics

    I would ask you to try something simpler for testing. a simple hinge on a single Hydraulic.

     it appears to me the items aren't oriented correctly .

    keep it simple then build from there..

    I have many working crane's and other antenna's unfolding.

    It does appear you are setup correctly..

     

    GL

    HF

    jammer

    Link Removed
  • To post a comment, please or register a new account.