• posted a message on GTFO

    Is anyone else having trouble downloading the update?

    Link Removed
  • posted a message on Breeze

    Will this be updated at some point?  Been a few months and still not working :-(

    Link Removed
  • posted a message on Auctioneer

    can you guide me in how you managed to change all the proper settings?  I attempted it and still getting that overlap. Thanks!

    Link Removed
  • posted a message on GuildRosterDeluxe

    Oh and sorry to bother LOL But it seems Marking someone as just Main is causing errors.  Is there a fix around this as we'd like to continue just putting main on there

    Link Removed
  • posted a message on GuildRosterDeluxe

    I have a question, I'm having trouble with the coding reading both public notes and officers notes, although I copy and pasted right from here to put it in the guild info tab.  The Date joined isn't showing up ... any suggestions?

    Link Removed
  • posted a message on SuperGuildInvite

    When I disable this add on, as recommended by a few friends, the spam stops ... so I am sorry to report that this one seems responsible currently for the spam.  What happens is this:

    Someone logs off, and your screen is filled with "No player named ______ is online" messages over and over again sometimes lasting as long as an entire raid and beyond LOL Can't keep track of guild chat, raid chat, etc with this spam.

    Is there any way to fix this?

    Link Removed
  • posted a message on Guild Master Suite

    Out of curiosity do any parts of this add on currently work?  Like the alts thing, and then somehow disable the other portions?

    Link Removed
  • posted a message on Guild Lottery and Raffle

    Good morning ... will you be updating this addon?  I seem to be getting errors from it in 5.2

    Link Removed
  • posted a message on AutoDing

    Just to update those who still wanted to use it.  This is still working if you load out of date add ons :-)  You can also just open up the add on folder, then the .toc file and change the interface number from 50001 to 50200 and it'll load up and work like normal.  I haven't gotten any errors using this still

    Link Removed
  • posted a message on Guild Master Suite

    My two cents is just take it over, repost it and credit the original author with having started the code for you LOL cause all us Guild mamas and papas want this!

    Link Removed
  • To post a comment, please or register a new account.