• posted a message on WeakAuras 2

    @Stanzilla thnx for replying.I copied a weakaura from wago (user ipse's warrior ones) and after i load them and use them the next time i log in i get that error and all of the weakauras dissapear.Never happend before.And i can't figure out why.

    Link Removed
  • posted a message on WeakAuras 2

    Hello im getting errors like this one and then all my weakauras dissapear suddedly, using WA2 for some time , but lately this thing happens , anyone knows whats up :

     

    Date: 2017-04-07 22:40:33
    ID: 1
    Error occured in: Global
    Count: 1
    Message: WTF\Account\BLANK\SavedVariables\WeakAurasOptions.lua line 14476:
    '}' expected (to close '{' at line 6) near '<eof>'
    Debug:
    [C]: ?
    WeakAuras\WeakAuras.lua:50: LoadOptions()
    WeakAuras\WeakAuras.lua:61: OpenOptions()
    WeakAuras\WeakAuras.lua:68: ?()
    ..\FrameXML\ChatFrame.lua:4397: ChatEdit_ParseText()
    ..\FrameXML\ChatFrame.lua:4065: ChatEdit_SendText()
    ..\FrameXML\ChatFrame.lua:4101:
    ..\FrameXML\ChatFrame.lua:4097
    [C]: ChatEdit_OnEnterPressed()
    [string "*:OnEnterPressed"]:1:
    [string "*:OnEnterPressed"]:1
    Locals:
    (*temporary) = "WeakAurasOptions"

    AddOns:

    (ck=e00)

     

    Link Removed
  • posted a message on WeakAuras 2

    Just downloaded the lastest update and got an error also addon windows says that Weakauras is incompatible now and cant use any of it on my chars :

     

    Date: 2017-02-28 13:49:43
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\WeakAuras\Init.lua line 1:
    unexpected symbol
    Debug:

     

    Link Removed
  • To post a comment, please or register a new account.