• posted a message on Bagnon

    same problem

    Link Removed
  • posted a message on Bagnon

    same here. It just stoped working.

    Link Removed
  • posted a message on CompactRaid

    any way to disable stupid border?

    Link Removed
  • posted a message on ColorPickerPlus

    Monk color is not correct: its #548a85 and should be #00FF96 (Jade green)

    Link Removed
  • posted a message on WeakAuras 2

    I cannot post ticket, registration doesen't work, and twitch does not allow login. I post my ticket here:

     

    What steps will reproduce the problem?
    Model aura, hiding after playing cinematic in Maw of Souls after 1st boss is dead.

    What is the expected output? What do you see instead?
    Aura should't get hidden.

    Did you try having WeakAuras as the only enabled addon and everything else (especially something like ElvUI) disabled?
    Yes

    What version of WeakAuras are you using?
    2.4.13

    Was it working in a previous version? If yes, which was the last good one?
    -
    Do you have an error log of what happened? If you don't see any errors, make sure that error reporting is enabled (`/console scriptErrors 1`) or install [BugSack](https://mods.curse.com/addons/wow/BugSack).
    No

    Please provide any additional information below.

    It was similar to ticket #292, but still problem with cinematic in MaW (probably whole Legion cinematics)

    In case you do know which aura is problematic, please export the string and paste it below.

    du04eaakPu6usj1SKsYTKs0UuO(LiknmPeogkSmfWZuIAAkHRrjABsuQVjrLgNev16OeUNeLSpjQ4GsPAHuQEOsexuHSrfOpkLIrkrvoPsQEPefntfu3ubzNsXpfHHsvCuru1sHKEkyQcUkK4RIiJvjsVvjXDvsAVK)QObdPomflwI8yQQjJsxgzZusFwcJMQ0PHA1IOYRvsz2s1THy3I63sA4k1XfrXYr1ZPY0vDDH2Ui57IuJxIcNNsz)OOfdfeGiGvaRccyXUKlM9pofjW07cSLWQvhD10sgTqGX)4uuGJlki(qvwsnTqGX)4A2PGa3n8RGa26SOxtRs6cWz8vqaBD6hDVIOsc8JUxreKezwR9i34gZPcCn7wXe5MjLtngZU6yovGR5XivwQBbqVmjApuLL6jYLhMLA75rQ166cmzmI54AwbbwXzSZRcc2CYrxGvdlj422KGnNC011f4LWfEVAwyPGE1WQGGB6u(dOGaKy)yf01feD0mtPiUkj4MoLVccC4CrNut5kaj2pwb1WWszxxxq0rZn9sM)oPsc87gNtbboCUOtcqnrBqzKaKy)yfeGAI2GYizxxxal2QvSFSFBkiaj2pwbDDbrhnVPt5l7cIoA63noNSlGB8jfeGe7hRGUUGOJMUn5l7cSA8pUMvqasSFSc66cCBYxbboCUOtQzzDb7u7B6u(kiaj2pwbDDb8ANuqasSFSc666cCu3QNkoFb2tecjgsasLL6ZT5EfaEgn8WqYANtM7D2o33KPPho5BCFc3CAmYacmzFVv(GCdcni3GqcsImR1EKBCwSepmrxYWzIUTdBbt0lSKj6GfmrZO1c4ubUMd22KaKkl1fGZ4p9Ri7oDIvnmeyY(ER8b5geYJHt5RscWScwIhMOzWe9kdBbt0lSKj6GfmwLj6vGyP3PBBvbw5geco3CJAwwGHLfFCnB6ZZXffe3PGUG0y27vnlSuqoIe44IcI7uddbLrcRwD0vtll7YxqmFoUOG4kii6OzmJVSliMXxWUBSrCDbNJlkiUccIoAURPjUSlyxtt8BBtQzHGOJM7AAIFBBs2f4hDVIm9IzjbhJqScUTnjWDZJobukkFNauAwpm9KiPrO2kMOrPz9W0tIKgH6CquhL8OmQj0kMOrPz9WCO2xQNejncvb7AAIlGHGDnnXN1nXnVYfuoLLGOJMXm(YUGOJMCkzIyo5PMM4bBBsLe47L8xtqCZAojiMPuu(cmXxfqPO8f4PMM4c8JUxrM32Me4U5rNUUaNGbgVymJLfKsnmwmadDja

    Link Removed
  • posted a message on WeakAuras 2

    I found a bug probably. My combo points (if use 3d model aura) goes hidden after playing cinematic in MaW. Normal static texture aura working just fine.

     

    Its like ticket #292, but problem still presist with cinematic after killing 1st boss in MaW

    Link Removed
  • posted a message on TellMeWhen

    any way to set up procs of Engine of Eradication? These 4 green balls

    Link Removed
  • posted a message on Bagnon

    wtf i need twice press B to open bags?!

    Link Removed
  • posted a message on WeakAuras 2

    Guys, i don't know if its a bug, but: i have many textures with custom triggers, and if i anchor to frame with set parent it causes layering problem, but every texture has correct load order. So can it be fixed, or it isn't a bug?

    Link Removed
  • posted a message on WeakAuras 2

    Hello guys, maybe you can help me:

     

    i try to create a text aura for raid targeting assist but no success :(

     

    Explain:

     

    How many people in your raid are targeting the unit, for example if you put this on yourself it will show how many people are targeting you. This includes you in the count.

    Link Removed
  • To post a comment, please or register a new account.