• posted a message on Macro Toolkit
    Quote from jydawg >>

    Hey, is anyone else having trouble with this mod since todays update of the addon (says it was updated 2hrs ago). It was working fine in 7.2 yesterday and i just updated it on curse now and it doesn't seem to work or register at all ingame (double checked the mod is selected and loaded in the addons list).

     
    Quote from cag8f >>

    Same here.  It was working fine in the couple days after 7.2.  But today is now the Saturday after the patch, and in just the past ~2 hours the add-on stopped working for me.  It's an eye-opener as to how critical this add-on is for me.  All of my abilities are tied to a long macro.  When Macro Toolkit is broken, so are all of my abilities.  I need to come up with a proper backup system.

     
    Quote from cammieES >>

    Yeah since the update I can't even USE the macros I had. At least before, even though I couldn't edit them, they at least worked.

     
    Quote from Zeke911 >>

    Same issues, at least downgrading back to v7.1.0.0 (https://wow.curseforge.com/projects/macro-toolkit/files/952190) made it so I can use the macros I had. 

     
    Quote from Afenarr >>

    since 7.2 can't create new macros(

     Check out my post below on possible fix. There were issues with one of the files in the library.
    Link Removed
  • posted a message on Macro Toolkit

     For everyone having Lua errors or issues make sure that the file LibAdvancedIconSelector-MTK.xml has the following lines:

     

    <Ui xmlns="http://www.blizzard.com/wow/ui/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://www.blizzard.com/wow/ui/
    ..\FrameXML\UI.xsd">
        <[email protected]@-->
        <Script file="Locales\enUS.lua"/>
        <Script file="LibAdvancedIconSelector-MTK.lua"/>
    </Ui>

     It was broken with the latest update.

     

    File is located in:

    Interface/AddOns/MacroToolkit/libs/LibAdvancedIconSelector-MTK/

     

    Link Removed
  • posted a message on Rotation Builder

    They way I've done it in my personal addon is just to assign a keybind input box that the user can fill in if they want that will get displayed.

    Link Removed
  • posted a message on Ovale Spell Priority

    Noticed that most Shaman spells  need to be adjusted or updated. Stormstrike has serious issues. Boulderfist being recommended when on cooldown. Stormbringer not tracked. Crash Lightning not being recommended with it should be.

    Link Removed
  • posted a message on Immersive

    Any time GalaxyPup,

     

    This is such a great AddOn. I've been wishing for something like this for 10 years :). I use a really old AddOn called Dash as a way to hide some frames. But its been abandoned for 5+ years and I just keep it going enough to work. This Immersive is fabulous. I have a few more suggestions I will add later. Keep up the great work.

    Link Removed
  • posted a message on Immersive

    added the following lines to the Chat section in ElvUI. The frames would get orphaned on a reload. Only effects people if they create more chat frames.

     

    chat:AddFrame(ChatFrame3)
    chat:AddFrame(ChatFrame4)
    chat:AddFrame(ChatFrame5)
    chat:AddFrame(ChatFrame6)
    Link Removed
  • posted a message on Immersive

    Seems to break the right side chat channel for Loot/Trade in ElvUI. The Frame disappears when ever I reload. RightChatPanel.

    Link Removed
  • posted a message on Immersive

    I added some additional ElvUI frames

     

    -- Minimap Button Bar
    minimap:AddFrame(MinimapButtonBar)	minimap:AddHotspot(MinimapButtonBar:GetRect())
    
    
    -- Data Texts
    bar1:AddFrame(Actionbar1DataPanel)
    bar1:AddHotspot(Actionbar1DataPanel:GetRect())
    bar1:AddFrame(Actionbar3DataPanel)
    bar1:AddHotspot(Actionbar3DataPanel:GetRect())
    bar1:AddFrame(Actionbar5DataPanel)
    bar1:AddHotspot(Actionbar5DataPanel:GetRect())
    
    

     

     

    Link Removed
  • posted a message on WeakAuras 2

    FIX FOR CM/PVP/PVE Button issues.

    I looked through the wowace tickets for WeakAuras and found a solution there. Install the AddOn called StrataFix.

    http://www.curse.com/addons/wow/stratafix

    Now I'm using 2.1.0.7 without issue.

    Link Removed
  • posted a message on WeakAuras 2

    Switching back to the previous version and all my buttons on the Group Finder work. I've tried it with my main UI (ElvUI) and also with just stock UI. Same issue either way. Latest version makes it to where I can't select any button other than the Quests button in the Group Finder.

    Link Removed
  • To post a comment, please or register a new account.