• posted a message on Profiles: Action bars

    Hi,

    Sorry for the late reply. Export was removed a while ago, but I am working on getting it back since its actually my last item on the TODO list before moving up to the next addon in the Profiles series. So all I can say at this point in time is, hang tight, I am getting there ... at glacial speed.

     

    Cheers,
    Fulgerul

    Link Removed
  • posted a message on Profiles: Action bars

    Thats next on my list actually! :)

    Link Removed
  • posted a message on Profiles: Action bars

    Now ignoring macros and loading faster. Next up, protection from loading anything if user has anything on cursor! :)

    Link Removed
  • posted a message on Cube

    Many thanks for the superfast response!

     

    Keep up the good work mate!

    Link Removed
  • posted a message on Cube

    Am a refugee from WoWLua that really misses the command line + command output capture at the bottom. Could this possibly be implemented, pretty please? :)

     

    Also, an automatic code formatting instead of Ctrl + A + TAB.

     

     

    Thanks for the hard work (and really fast update rate!), keep it up!


    Fulg 

    Link Removed
  • posted a message on WowLua

    Since 7.2.5 came down, I managed to comment out the PlaySound lines and make it...work. But the cursor does not match the line.

     

    So I will be dumping this for the time being, even tho its my favorite ingame editor, and be using Cube (https://mods.curse.com/addons/wow/igas-cube + https://wow.curseforge.com/projects/igas and https://mods.curse.com/addons/wow/ploop) which has a few more features like Debugger but no command line at the bottom.  

    Link Removed
  • posted a message on Profiles: Action bars

    Hi,

    I just released a new version fixing the load issue, where PAB skips first macro. Have a go at it and tell me if you still see the issue, thanks.

     

     

    As for the second issue (not being able to get spells from the spellbook), I could not for the life of me reproduce the bug...on my MAIN rig which is justly called The Beast because of the massive power its packing.

     

    But trying it out on my Macbook actually gave to hand that the animation which I am using to load the AB spots is TOO SLOW, and so naturally I clear the cursor too make room for next item on the list. I will see if I can lower the pause that happens between one actiobar item and the next, or if I can let the user decide.

     

    TLDR; Try the new version for bug 1, bug 2 will get fixed, eventually. Thanks for reporting the bug, much appreciated.

    Link Removed
  • posted a message on Profiles: Action bars

    Hi,

    PAB deletes everything on the actionbars before loading the profile. Then it leaves it up to Profiles: Macros to handle the macro profiles themselves. And since Profiles: Macros is outdated, its not working correctly. I will have a look at this at the earliest.

     

    Also its not possible to put makros (or casts from the spellbook) into bars at that time.

    Not sure what you mean here, do you mean putting spells on the bars while PAB is loading ?

    Link Removed
  • posted a message on Profiles: Action bars

    Thanks for the kind words. I will soon be rewriting the export/import as well before moving on to keyboard/macros addons.

     

     

    Link Removed
  • posted a message on Profiles: Action bars

    There is a new beta out. Please check it out.

     

    --Fulg

    Link Removed
  • To post a comment, please or register a new account.