• posted a message on PetBattle Teams

    Recommendation for future feature: a way to condense several groups into named folders.  The number of groups I have for all of the Battle Masters is a bit unwieldy.  If I could group them by continent (or expansion, etc.) that would save time looking for the one I want.

    Link Removed
  • posted a message on Grid
    Could you add an option to turn off the "Grid is disabled: use '/grid standby' to enable." message or just remove that warning?

    It's really not needed since you get the same message in your chat frame and it's a bit annoying to have to click the same warning every time I turn it off.
    Link Removed
  • posted a message on Necrosis LdC
    For a temporary solution to this problem, I recommend using the add-on Power Auras Classic.

    http://wow.curse.com/downloads/wow-addons/details/powerauras-classic.aspx

    It can be set to place a frame or icon on the screen whenever a specific buff is active on your character.
    Link Removed
  • posted a message on Copilot_ArgentTournament
    I keep getting a message when I log in that says the module is enabled, however, when I go into the interface menu it says it is not enabled and that I need to press the enable button. The button just gives me the same message but doesn't affect any change.

    I get this error message from it upon log-in.

    Message: ...AddOns\Copilot\Libs\Ace3\AceComm-3.0\AceComm-3.0.lua:26: Cannot find a library instance of "CallbackHandler-1.0".

    Stack: [string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:18: in function <[string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:4>
    [C]: ?
    [C]: in function `error'
    Interface\AddOns\Copilot\Libs\LibStub\LibStub.lua:23: in function `GetLibrary'
    ...AddOns\Copilot\Libs\Ace3\AceComm-3.0\AceComm-3.0.lua:26: in main chunk

    Locals: (*temporary) = "Cannot find a library instance of "CallbackHandler-1.0"."
    Link Removed
  • posted a message on ItemRack
    ALT Clicking my character in the character equipment screen no longer creates a "Sets" button. Is there a way to fix this or a command I can use to force it to appear?
    Link Removed
  • posted a message on ItemRack
    Since 3.1 I can't seem to get the square main menu button to appear. I can get individual item slots to appear but not the one for the sets themselves.
    Link Removed
  • posted a message on Necrosis LdC
    Woo Hoo! I'm a real Warlock again!

    Thanks for the update :)
    Link Removed
  • posted a message on Necrosis LdC
    Seems to be pooched again with the new 3.1 patch, although that's to be expected with this number of changes.

    Any word on an update?
    Link Removed
  • posted a message on Necrosis LdC
    Wow. I just checked for no reason to see if there was an update. Lucky me, it JUST happened.

    Glad to see Metamorphosis has been added. I use it ALL the time.
    Link Removed
  • posted a message on Necrosis LdC
    I am PATIENTLY waiting for the new Necrosis as I feel a bit naked with out it.

    The prospective loss of this add-on had me even more depressed about this patch than the bug that caused me to loose my Epic Flying Mount and 14 Vanity Pets.
    Link Removed
  • To post a comment, please or register a new account.