• posted a message on Mouse Sonar

    Cool... got 1.2.1, tnx for replying.

    Link Removed
  • posted a message on Mouse Sonar

    WillDo, watching to see it mentioned in the changelog!

    Link Removed
  • posted a message on Mouse Sonar

    Gotta revert to the previous version, not honoring my choices in settings, keeps reverting to the default.

    Link Removed
  • posted a message on KuiNameplates

    Nope, just:

     

    Kui_Media

    Kui_Nameplates

    Kui_Nameplates_Core

    Kui_Nameplates_Core_Config

    Link Removed
  • posted a message on KuiNameplates

    Although just a cloth dps, both in the world, in dungeons, and raiding I need to see if I have top threat on any mob or groups of mobs. Been using the arrow option, but that really isn't working for me, so I went "force" tank mode with a nice bright purple bar color, this really makes it quicker for me to get the info and process it. BUT there is one thing kinda bugging me. For some reason, many times during the encounter, it will go yellow, then switch back to my bright purple(and why yellow and not red?). Disconcerting. Thought that it was someone else grabbing aggro from me before I somehow or other re-acquire it. BUT made it a point to monitor this when there simply is nothing else that COULD grab aggro from me (i.e. out in the world soloing stuff). Same thing happens out there where there IS nothing else to grab aggro.

    Link Removed
  • posted a message on Mapster

    Saw there was an update, grabbed it, but most of what I really liked about this add-on was the borderless view. Looks like that is no longer any part of this, so I see little reason to use it, it sure looks identical to the default blizz one...

    Link Removed
  • posted a message on OmniCC

    Am an Alchemist, so flasks last 2 hours... but was always annoyed that the default UI timer showed 2 hours... until it become 59 mins. So went to set up a Buff CD icon w/TMW but seems the same happens there. Looked at the Omni settings and I can't see how I can fix this issue... i.e.I want to see hrs:mins or even simply minutes (ie. 120 down to 1). What am I missing here?

    Link Removed
  • posted a message on Altoholic

    The DataSore add-on is giving me fits... isn't it intimitely tied in with this one? I don;t have a lot of alts, but I do need to see the counts of items I have stored on my bank alt...

    Link Removed
  • posted a message on DataStore

    Now I am seeing a message spammed into chat, "false" with nothing else... somehow I think this is also coming from this add-on.

    Link Removed
  • posted a message on DataStore

    For 2 weekso r so now, I am seeing a very consistant LUA error message on first launch of the game. I captured a few of them, the error message is consistant:

     

    Message: ...rface\AddOns\DataStore_Talents\DataStore_Talents.lua:234: attempt to index local 'artifact' (a nil value)
    Time: Tue Dec 13 12:31:17 2016
    Count: 2
    Stack: ...rface\AddOns\DataStore_Talents\DataStore_Talents.lua:234: in function <...rface\AddOns\DataStore_Talents\DataStore_Talents.lua:219>
    ...rface\AddOns\DataStore_Talents\DataStore_Talents.lua:260: in function <...rface\AddOns\DataStore_Talents\DataStore_Talents.lua:259>
    [string "safecall Dispatcher[2]"]:4: in function <[string "safecall Dispatcher[2]"]:4>
    [C]: ?
    [string "safecall Dispatcher[2]"]:13: in function `?'
    ...ore\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:90: in function `Fire'
    ...\AddOns\DataStore\libs\AceEvent-3.0\AceEvent-3.0.lua:120: in function <...\AddOns\DataStore\libs\AceEvent-3.0\AceEvent-3.0.lua:119>

    Locals: <none>

     

    Hope tbhis helps to track it down.

    Link Removed
  • To post a comment, please or register a new account.