• posted a message on Beyond The New Frontier

    Minecraft 1.12 requires Java 8, and by default handles what version it uses. Since Java 8 is the latest version and mods won't yet require anything newer, you should be able to just let Minecraft itself handle what Java version it uses.

    Link Removed
  • posted a message on TexturePackMenu

    It depends on functionality that was provided by Spout/Spoutcraft, which has been long since abandoned.

    Something like this might eventually be possible through Sponge. Whatever the case, my source is available for anyone wanting to adapt it for another platform which provides the functionality.

    Link Removed
  • To post a comment, please or register a new account.