• posted a message on Garrison Jukebox

    I'll try and add the zones this week if I can spare the time.

    Link Removed
  • posted a message on Garrison Jukebox

    Have you tried the latest version 2.0.2.4? There is a reset functionality in the options.

    Link Removed
  • posted a message on Garrison Jukebox

    You're welcome and thanks.

    Link Removed
  • posted a message on Garrison Jukebox

    Have you tried to create a new profile and see if this issue persists? I've released a new version, 2.0.2.4 with a new button in the "options : settings" to reset everything except for the playlists (jukeboxes) and zone selections.

    Link Removed
  • posted a message on Garrison Jukebox

    I will be adding a reset function in the next push that will NOT wipe out the selected songs in the jukeboxes. It will only reset the player and other configurations to their default values. This might help your case.

    Link Removed
  • posted a message on Garrison Jukebox

    Quote from machinelf >>

    While loading just this addon, I'm still getting this error with last release version July 31.  
    Thinking this might have been fixed with beta I tried that but it's also happening, along with a weird blank black box in middle of screen with a scroll bar, Fstack calls it " FPreviewSC - looks like a snippet from wowprgramming.
     
    Link Removed
  • posted a message on Garrison Jukebox

    What version do you have installed?

    When do you get this LUA error; is it as soon as the game is playable after you select a character?

     

    Edit: After verifying 2.0.1.6, this bug should be fixed in the next version. You cane always download the beta version 2.0.2.3b.

    Link Removed
  • posted a message on Garrison Jukebox

    Just wanted to let all you know that a beta version is available at wowace.com version 2.0.2.3b

     

    This new version has a new feature; a history list of songs played. Let me know what you think.

    Link Removed
  • posted a message on Garrison Jukebox

    config.lua doesn't have a line 501 as of 2.0.1.6. Are you sure you correctly installed it?

    Link Removed
  • posted a message on Garrison Jukebox

    I've pushed 2.0.1.6. Tell me if that solves the problem.

    Link Removed
  • To post a comment, please or register a new account.