• posted a message on XToLevel

    I've checked the AddonOn against both the current live client, and the Beta client, and I can't spot any issues. Seems to be working just fine in both of them.

     

    If you're experiencing problems, please try clearing out the AddOn data and see if that solves it. It's located in a file called "XToLevel.lua" inside the "WTF\Account\<ACCOUNT_NAME>\SavedVariables" directory of your game installation. Deleting/moving that file will cause the AddOn to re-create a fresh one next time you log in.

     

    If that doesn't help, please open a ticket on CurseForge and give me some details about your situation. If you get any error messages, those are extremely useful.

     

     

    Link Removed
  • posted a message on XToLevel

    That may be true. The level-cap is supposed to be auto-corrected, but this wouldn't be the first time that got screwed up during an expansion rollout.

     

    I'll look into it in a few hours. If this is the case, it's an easy fix.

    Link Removed
  • posted a message on XToLevel

    Hey. I considered this a couple of years back. My opinion is that baking Rep tracking into this AddOn would make it a bit bloated. I'd considered it a better approach to simply clone this AddOn and use it as a skeleton to make a standalone Rep tracking tool, with similar features and UI layout.

     

    Actually, if I were to ever take the time for this, I'd probably refactor the whole thing. Build some sort of generic base AddOn that could be extended with XP tracking, Rep tracking, and whatever else, as add-in modules loaded on demand, as needed. More flexible.

     

    But unfortunately I don't have the time to do any of this. Not anytime soon, at least :/

    Link Removed
  • posted a message on XToLevel

    I've updated the interface version so it won't show as Out-Of-Date anymore.

     

    As far as I can tell, the patch didn't break any of the core functionality of the AddOn. If you find problems, please make a ticket on the CurseForge project page

    Link Removed
  • posted a message on XToLevel

    Thanks. I'm not sure why TomTom was referenced there. Possibly because of a shared dependency (AceGUI)

    Either way, that was not the issue.  I've pushed a fix in version 6.2.0_44. 

    Link Removed
  • posted a message on XToLevel

    Hey. Thanks for report this. I will check it out.

    I do use the CurseForge ticket system. It sends out activity notification emails, so I don't miss anything there :)

    Link Removed
  • posted a message on XToLevel

    I've added support for Archaeology digsites in the latest version :)

    Link Removed
  • posted a message on XToLevel

    Hey. The update I release around the time you posted this should fix this issue.

    Link Removed
  • posted a message on XToLevel

    This would indicate there is some sort of error happening when the adding is loading. With so little info about your setup and your circumstances, however, I can't really speculate as to what's causing it. It's not something I'm seeing during my tests.

    Try removing the AddOn and clearing out it's saved data, then re-installing. If you use the Curse Client, it'll give you that option during uninstall. Otherwise you'll have to delete the files manually from your characters WTF\Account folders.

    If you want to help figure out what's causing this, please open up a ticket on the project's CurseForge site, and provide as much detail as you can.

    Link Removed
  • posted a message on XToLevel

    Not without disabling the AddOn's ability to predict the time left to level. Those calculations require the time played, and the only method I can find to get that data unavoidably prints it to the chat.

    Link Removed
  • To post a comment, please or register a new account.