• posted a message on Rarity

    Update on the 7.3 version: Curse has a bug with their packager that is causing library corruption in several libraries. Unfortunately I can't release a working version of Rarity until Curse fixes the issue. You can track the issue in this forum thread: https://www.curseforge.com/forums/wow-sites/wow-sites-feedback/229808-library-autopackaging-packaged-a-diff-of-the-last

    Link Removed
  • posted a message on Rarity

    Guys, I didn't touch that library. Blame LibBabble for the error. I can try another Rarity tag if they've fixed it. Rarity only uses "authentic" libraries. It's not my fault when a library author screws up.

    Link Removed
  • posted a message on Rarity

    It should already do this, but I'll have to investigate. Can you make a ticket over on the WowAce site? Otherwise I won't remember. Thanks! :) 

    Link Removed
  • posted a message on Rarity

    Take a look at the Notifications options toward the bottom of the main Options screen. You can configure it all there! :)

    Link Removed
  • posted a message on Rarity

    Turn Repeatable on for those items.

    Link Removed
  • posted a message on Rarity

    His ID has not changed. Rarity uses your Statistics to detect kills for all MoP world bosses, and those statistic IDs have not changed. Therefore, this appears to be a Blizzard bug. They must have broken statistics tracking. Either that or ALL Statistics tracking in Rarity is broken, but as I no longer have an account, I can't test that.

     

    If this is a Blizzard bug and it persists, we can stop detecting via statistic. But I'd rather they fix it.

    Link Removed
  • posted a message on Rarity

    Click the Rarity feed or icon to toggle the bar.

    Link Removed
  • posted a message on Rarity

    Try installing the alpha.

    Link Removed
  • posted a message on Rarity

    Working just fine for me. Post the error you're getting.

    Edit: Another user posted an error. I'm not getting that error, but I'll post an attempted fix anyway. Try the next alpha build.

    Link Removed
  • posted a message on Rarity

    Try reinstalling, and make sure you do not have "Install libraries separately" checked. Fully restart the WoW client.

    Link Removed
  • To post a comment, please or register a new account.