• posted a message on PetTracker

    Not really - like I said, it shows enemy pet abilities and cooldowns during a fight.  I never used the function that shows pets on the map anyway.

    Link Removed
  • posted a message on PetTracker

    It's actually working fine for me.  I just edited the .toc file to show 70300 for the version # (so I don't have to check "load outdated addons"), and so far everything is working fine.  So it probably doesn't need any changes for 7.3 and just needs a TOC update.  This is an absolute must have for pet battles (it shows enemy pet abilities and cooldowns).

    Link Removed
  • posted a message on Postal

    Most people are not going to know how to edit .lua files.  It would be great if someone would pick this up and officially maintain it.  I know we don't need it for the open all mail button any longer (since that's part of the default UI now), but I still use it for name autocompletion for my alts.  Yes, I'm tech savvy enough to know how to fix it for myself, but not everyone is.

    Link Removed
  • posted a message on Altoholic

    Well, that worked.  I actually only had to removed the Datastore folders in wtf though, didn't have to touch the altoholic ones.  Looks like there is some corrupt data in there from an old version.  It takes forever to rebuild the databases though if you have a lot of toons (which is why people use this addon to begin with).  Several hours of work.  :(

    Link Removed
  • posted a message on Altoholic

    This does not help.  It still generates lua errors when you click on items in chat.  The results are exactly the same as installing from the twitch app.

    Link Removed
  • posted a message on Altoholic

    I'm getting the same thing when clicking on items in chat.

     

    Message: ...terface\AddOns\DataStore_Quests\DataStore_Quests.lua:84: attempt to perform arithmetic on local 'value' (a string value)
    Time: 09/05/17 11:21:22
    Count: 2
    Stack: ...terface\AddOns\DataStore_Quests\DataStore_Quests.lua:84: attempt to perform arithmetic on local 'value' (a string value)
    [C]: ?
    ...terface\AddOns\DataStore_Quests\DataStore_Quests.lua:84: in function <...terface\AddOns\DataStore_Quests\DataStore_Quests.lua:81>
    ...terface\AddOns\DataStore_Quests\DataStore_Quests.lua:402: in function <...terface\AddOns\DataStore_Quests\DataStore_Quests.lua:398>
    ...terface\AddOns\DataStore_Quests\DataStore_Quests.lua:549: in function <...terface\AddOns\DataStore_Quests\DataStore_Quests.lua:536>
    (tail call): ?
    Interface\AddOns\Altoholic\Altoholic.lua:625: in function `ListCharsOnQuest'
    Interface\AddOns\Altoholic\Tooltip.lua:658: in function <Interface\AddOns\Altoholic\Tooltip.lua:657>
    [C]: ?
    [C]: ?
    Interface\AddOns\DBM-Core\DBM-Core.lua:2518: in function <Interface\AddOns\DBM-Core\DBM-Core.lua:2514>
    Interface\AddOns\RelicInspector\RelicInspector.lua:32: in function <Interface\AddOns\RelicInspector\RelicInspector.lua:29>
    Interface\AddOns\BasicChatMods\urlcopy.lua:131: in function `SetHyperlink'
    Interface\FrameXML\ItemRef.lua:307: in function <Interface\FrameXML\ItemRef.lua:1>
    ...ace\AddOns\Blizzard_CombatLog\Blizzard_CombatLog.lua:3573: in function <...ace\AddOns\Blizzard_CombatLog\Blizzard_CombatLog.lua:3509>
    [C]: in function `SetItemRef'
    Interface\FrameXML\ChatFrame.lua:3468: in function `ChatFrame_OnHyperlinkShow'
    [string "*:OnHyperlinkClick"]:1: in function <[string "*:OnHyperlinkClick"]:1>
    [C]: ?

    Locals:

    Link Removed
  • posted a message on PlaySoundFixer

    This addon is causing an issue with action bars, somehow.  If you have it loaded, and open up your profession window (that makes the action bar squares appear), and then close it again, the squares don't go away.  Only happens if the addon is loaded.

    Link Removed
  • posted a message on Auctionator

    The addon works after that but I'm still getting Lua errors when putting an item up for auction and when closing the auction window.  I'm guessing there are other instances elsewhere in the addon that need changed too?

    Link Removed
  • posted a message on Postal

    Just turn off the "open all" button in the addon options.  The new Blizzard open all button is much faster.  I still use Postal for its other features, it's just the open all button that's no longer needed.

    Link Removed
  • posted a message on PetTracker

    If you've tested an addon and you know it works with 7.2, you can edit the TOC file manually to show version 70200 and WOW will load it without the load outdated addons checkbox.

    Link Removed
  • To post a comment, please or register a new account.