• posted a message on Sell-O-Matic2
    Hi, very nice addon! I just little confused: why if I choose Information type "Full" ruRU locale is fine (even last string about tolal amount), but if it will "Lite" (just last string) I can see digits only and "?" letter between digits. Can u fix it? Please!
    Link Removed
  • posted a message on Bagnon
    You right, when I disable FlashFind in ver. 2.15.1 all going well. Addon's conflict... But in 2.15.0 Beta FlashFind and Auctionator worked fine together :-| And one little thing: in 2.15.1 when I open bags (Bagnon), bag's bar in Bartender become to highlight. I doesn't remember it before (at last 2.15.0 Beta doesn't do it).
    Link Removed
  • posted a message on ElkGuild
    Hi, nice work! If it possible, for more equivalent to GuildFu, can u color levels in list relatively current 'my' level (red, orange, yellow, green, gray)?
    Link Removed
  • posted a message on Bagnon
    I have a little trouble. I use Auctionator. When I put any thing to auction by <Alt>/LClick (Auctionator's binding, also binding in Bagnon for Flash function)and press <Esc> for close all open frames and reopen auction frame, bag's frame not opened. I need press twice for open Bagnon (bag's frame). Duno, maybe it's interference between addons, but it's appear in last version. After I was back to 2.15.0 Beta, this phenomenon disappear. (Sorry for lot letters :-) )
    Link Removed
  • posted a message on Auctionator
    When I choose my old price from tab "Other", Auctionator made "price down" operation. It appear, if I right remember, after change location of price history to tab "Other". May be it my "local" error, duno.
    Link Removed
  • posted a message on Calendar for Broker
    Seems like this addon use local time insted game time. Can it be fix, coz all events happy by game time and if local time and game time is different, addon show some wrong info.
    Link Removed
  • posted a message on Sell-O-Matic
    if in SOM-esES.lua in 1st line:
    local L = LibStub("AceLocale-3.0"):NewLocale("SellOMatic", "esES", false)
    false change to true, it will work again (for me at least)
    Link Removed
  • posted a message on Fizzle
    Thank, m8!
    Link Removed
  • posted a message on Fence
    I'm very sorry, i forgot how working Auto-Search option :-|
    Link Removed
  • posted a message on Fence
    Srry for not clear post :-| AltLeftClick work not right. After i do AltLeftClick item moved into Auction Item box, right filled bid and BO prices, but after it look like i pressed CtrlRightClick.
    Link Removed
  • To post a comment, please or register a new account.