• posted a message on Ovale Spell Priority

    Just wanted to say thanks for keeping this addon alive!  

    Link Removed
  • posted a message on ArkInventory

    I'm sorry, but I would have to emphatically agree with many others that these changes are not for the better.  I honestly thought it was simply a matter of the addon still being horribly broken, but apparently that's just the new version of AI "working as intended."

     

    The UI used to be easy to set up, and once I set up the default, I was done.  I'm now having to go in and change 3 settings EACH for EVERY type of container (bags, bank, guild bank, etc., etc.) FOR EVERY CHARACTER to get my old settings back.  

     

    Seriously?  Did we do something to piss you off and this is your revenge?  If so, I'm sorry...I'm so very sorry.  We're ALL VERY SORRY.  Please forgive us and bring our old Arkinventory back!

     

    I'd set things up from scratch, but it's like you decided to make things as unbelievably nonintuitive and inefficient as possible.  I have two accounts and dozens of characters that I'm apparently supposed to configure individually, when I barely have time for WoW. You've actually managed to make the default Blizzard bags more appealing than your addon.

     

    Thanks anyway for the several great years I spent using AI.

     

     

    Link Removed
  • posted a message on New Openables

    Every time I click the NOP button I get, "You are attempting to run a custom script.  Running scripts could compromise your character causing the loss of items or gold.  Allow custom scripts?

     

    I say "no" and it still works (lets me create my item, whatever), but I have to click "no" every time I click something.  Don't want to say yes because I trust your addon, but don't want to give addons carte blanche in case I accidentally get a bad addon some day.


    Thanks.

    Link Removed
  • posted a message on ArkInventory

    in chat type /ai config.

     

    Unfortunately, while I could find the section they're talking about, I didn't see a way to do "<[4 Numbers]>*<Character Name><Server>-Bag,"  There was an option for [1001] and you choose the bag option for bags, bank for the bank, etch.  Had to reload the UI to make it work.  

     

    Thanks for the tip!

    Link Removed
  • posted a message on Broker Everything

    I appreciate your hard work on this addon, and the fact that you appear to be constantly working on it, when so many authors have abandoned their work.  Having said that, could you PLEASE stop mucking with player settings?  It's getting to the point that it would be easier to have and manage separate addons for every function than to keep having to reconfigure your single addon.

    I am an altoholic with many alts across two accounts, and with increasing frequency, I log in to see my carefully set up UI transformed into an illegible mess by the constant tweaks that you force upon me.  I'm stuck fixing your addon when I'd rather be playing, since I have to once again disable new functions that I don't want or need, re-disable older functions that I do not want or need (that you decided to turn back on for some reason),  turn off unwanted labels that I've already disabled at least once before, and move things back to their previous position.  It has gone from being an inconvenience, to frustrating, to (if you can't tell by this post) utterly maddening.

    It's your addon, obviously it's your right to add as much as you want, but could you PRETTY PLEASE do users the courtesy of not overwriting our configuration settings!

     

    Link Removed
  • posted a message on Broker Everything

    I appreciate your hard work on this addon, and the fact that you appear to be constantly working on it, when so many authors have abandoned their work.  Having said that, could you PLEASE stop mucking with player settings?  It's getting to the point that it would be easier to have and manage separate addons for every function than to keep having to reconfigure your single addon.

    I am an altoholic with many alts across two accounts, and with increasing frequency, I log in to see my carefully set up UI transformed into an illegible mess by the constant tweaks that you force upon me.  I'm stuck fixing your addon when I'd rather be playing, since I have to once again disable new functions that I don't want or need, re-disable older functions that I do not want or need (that you decided to turn back on for some reason),  turn off unwanted labels that I've already disabled at least once before, and move things back to their previous position.  It has gone from being an inconvenience, to frustrating, to (if you can't tell by this post) utterly maddening.

    It's your addon, obviously it's your right to add as much as you want, but could you PRETTY PLEASE do users the courtesy of not overwriting our configuration settings!

     

    Link Removed
  • posted a message on Rematch

    If you could please fix it so one can tell if the account does not have control of the pet battle tab when your addon is enabled.  I have two accounts, and I'll try to set up a team or pet battle and get frustrated with it "bugging," only to realize it's because the "lead" account with control over the pet battle system has changed (stupid toon hopping thanks to garrisons).  

    The default blizzard pet battle window grays out (or whatever) the Revive Pets icon to indicate it's not the account in control.  If you could please implement something like that, it would be extremely helpful, thanks.

    Link Removed
  • posted a message on Pawn

    I know it'll be a moot point in Legion, when frost is dual-wield PERIOD, but for now, it'd be great if there were stat weights for 2 hander AND for dual-wield, as they favor different stats.  Thanks for a fantastic addon!

    Link Removed
  • posted a message on Follow Felankor (Auto Follow and Dual/Multi Boxing AddOn)

    Be great if it actually worked.  Can't get anyone to follow me....

    Link Removed
  • posted a message on GatherMate2

    I'd like to second the request to do something about gathermate showing inside the garrison.  Worse, it's showing RED rings everywhere.  Even tried doing maintenence, and I stil have empty red rings everywhere (of course, on the surface, where I couldn't mine, anyway) there can potentially be ore *underground* in my mine.

    Link Removed
  • To post a comment, please or register a new account.